Jump to content
Forums

Disconnects and Dark Poeta S-Rank


Recommended Posts

Can we get visibility on these disconnects?

@Kibbelz@Loki

  • Only one chance to kill the boss of Dark Poeta, in an instance that takes over an hour.
  • People get disconnected, even though their internet is fine, they are talking on Discord, and others on the same network are still in game.
  • It closes the client after a disconnect, which takes minutes to close and open again, ensuring you're gone long enough to lose the fight.

People are frequently losing S-Rank for no reason. Every group I've talked to has lost runs due to disconnects. We even had two people disconnect at different times, during the same fight.

The error message is: "You are disconnected from the game server."

Link to post
Share on other sites
  • Aion Team

Hi there - I spoke with the team about this this morning and they wanted to stress the importance of reaching out to Support so that we can inquire for details that will help us identify the potential issues at play here.

Here's a link the make that as easy as possible for you, and thanks for sharing about this issue:

https://support.aiononline.com/hc/en-us

Link to post
Share on other sites
5 hours ago, Kibbelz said:

Hi there - I spoke with the team about this this morning and they wanted to stress the importance of reaching out to Support so that we can inquire for details that will help us identify the potential issues at play here.

Here's a link the make that as easy as possible for you, and thanks for sharing about this issue:

https://support.aiononline.com/hc/en-us

 

Hi,

 

I have done that and sent a ticket. They asked for a video footage of the event. As if it was our job as players to record the game in case it crashes on us. When it's not someone crashing, it's someone getting skill bugged (randomly unable to use any skills until you relog). Perhaps to go to character screen before taha helps, but is it the way it should work? I don't think so. 

In the end, they closed my ticket and didn't do anything about it. It was frustrating, so please don't invite your players to contact support when support itself doesn't know how to, well, support. 

 

Thank you.

Link to post
Share on other sites
15 hours ago, Kayame-DN said:

 

Hi,

 

I have done that and sent a ticket. They asked for a video footage of the event. As if it was our job as players to record the game in case it crashes on us. When it's not someone crashing, it's someone getting skill bugged (randomly unable to use any skills until you relog). Perhaps to go to character screen before taha helps, but is it the way it should work? I don't think so. 

In the end, they closed my ticket and didn't do anything about it. It was frustrating, so please don't invite your players to contact support when support itself doesn't know how to, well, support. 

 

Thank you.

Don't teach how to support.
Bugs must be reproduceable.
Exact preproduction steps must be provided.
Bugs without reproduction steps are not bugs, they are just notices of something went wrong and nobody ever will fix them.
I can tell you as an IT engineer, in all of the industry bugs are dealt this way.
If you cant provide bug with reproduction steps, don't expect engineering team to dig around an lose time no non-reproducible bug.
As well as nature of bus is not reproduceable, then only thing I can suggest in this scenarios is to include timestamp or time with correct time zone when bug occurred.

Link to post
Share on other sites
2 hours ago, 1s293A87 said:

Don't teach how to support.
Bugs must be reproduceable.
Exact preproduction steps must be provided.
Bugs without reproduction steps are not bugs, they are just notices of something went wrong and nobody ever will fix them.
I can tell you as an IT engineer, in all of the industry bugs are dealt this way.
If you cant provide bug with reproduction steps, don't expect engineering team to dig around an lose time no non-reproducible bug.
As well as nature of bus is not reproduceable, then only thing I can suggest in this scenarios is to include timestamp or time with correct time zone when bug occurred.

Reproducing a bug is when you can actively do it over and over, like rubber banding in a specific terrain etc.

What that person described is randomly getting a disconnect inside a specific instance more often than a normal random dc that could occur anywhere else.

How can you reproduce this issue?

~~
What they should have done to both retail and classic is treat the client like EU does, if you get DC in NA you can only hit "OK" and then your client closes and you have to go through the process of going to launcher and reloading a client. In EU there is a second button that says "reconnect" and your client simply resumes where you are.

Can you imagine the amount of s-ranks lost that could be saved only because of that?

Link to post
Share on other sites
3 hours ago, Arhangelos said:

Reproducing a bug is when you can actively do it over and over, like rubber banding in a specific terrain etc.

What that person described is randomly getting a disconnect inside a specific instance more often than a normal random dc that could occur anywhere else.

How can you reproduce this issue?

~~
What they should have done to both retail and classic is treat the client like EU does, if you get DC in NA you can only hit "OK" and then your client closes and you have to go through the process of going to launcher and reloading a client. In EU there is a second button that says "reconnect" and your client simply resumes where you are.

Can you imagine the amount of s-ranks lost that could be saved only because of that?

All i am saying that this is procedure in ALL IT we stick to,
It is not developers responsibility to reproduce the issue.
And this is how it works. I'm not sure if this information is ever delivered to end users when reporting the issues.
Anyway as result here we are with random bugs with this weird disconnects, ping drops and etc.
I have experienced this numerous times myself.
But that aside, process of reporting any issue regardless where: banking, web-shop, online game is the same:
You provide info on:
-what happened;
-what was expected to happen
-how it occurred
Leaving out any of this three will not result in fixed bug.

Link to post
Share on other sites
On 12/21/2021 at 8:28 PM, 1s293A87 said:

All i am saying that this is procedure in ALL IT we stick to,
It is not developers responsibility to reproduce the issue.
And this is how it works. I'm not sure if this information is ever delivered to end users when reporting the issues.
Anyway as result here we are with random bugs with this weird disconnects, ping drops and etc.
I have experienced this numerous times myself.
But that aside, process of reporting any issue regardless where: banking, web-shop, online game is the same:
You provide info on:
-what happened;
-what was expected to happen
-how it occurred
Leaving out any of this three will not result in fixed bug.

If you provide character and time of event they should be able to check their logs and find the problem.

I sometimes randomly get this message, so that means the error is being logged.

scw8v1A.jpg

Edited by Nicole Neunan
Link to post
Share on other sites
9 hours ago, Nicole Neunan said:

If you provide character and time of event they should be able to check their logs and find the problem.

I sometimes randomly get this message, so that means the error is being logged.

scw8v1A.jpg

Emm... If its your IP you just flashed i'd remove that picture :D 

Link to post
Share on other sites
On 12/20/2021 at 2:41 PM, Kibbelz said:

Hi there - I spoke with the team about this this morning and they wanted to stress the importance of reaching out to Support so that we can inquire for details that will help us identify the potential issues at play here.

Here's a link the make that as easy as possible for you, and thanks for sharing about this issue:

https://support.aiononline.com/hc/en-us

@Kibbelz @Loki

Several months ago I contacted support because I could not log into the game (launcher spinning forever). Now I'm contacting them because of server-wide disconnects. In both instances, they blamed my connection.

Firstly, the support team does not know how to read a WinMTR log. I will give an example of a log I sent and my interpretation.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                 x.x.x.x -    0 |  442 |  442 |    0 |    0 |   21 |    0 |
|                                 x.x.x.x -    0 |  443 |  443 |    1 |    2 |   22 |    2 |
|                                 x.x.x.x -   49 |  150 |   77 |   21 |   24 |   61 |   31 |
|                                 x.x.x.x -   67 |  121 |   40 |    0 |   22 |   26 |   22 |
|                                 x.x.x.x -   70 |  118 |   36 |    0 |   24 |   34 |   25 |
|                                 x.x.x.x -   90 |   97 |   10 |    0 |   22 |   26 |   22 |
|                                 x.x.x.x -    0 |  442 |  442 |   21 |   24 |   36 |   24 |
|                                 x.x.x.x -    0 |  443 |  443 |   21 |   23 |   58 |   22 |
|                   No response from host -  100 |   89 |    0 |    0 |    0 |    0 |    0 |
|                                 x.x.x.x -    0 |  443 |  443 |   24 |   27 |   46 |   26 |
|                               4.7.6.205 -    0 |  442 |  442 |   24 |   25 |   36 |   26 |
|                   No response from host -  100 |   89 |    0 |    0 |    0 |    0 |    0 |
|                             4.59.197.26 -    0 |  442 |  442 |   57 |   60 |   94 |   57 |
|                  64.25.32-10.ncsoft.com -    0 |  442 |  442 |   57 |   60 |  103 |   59 |
|                  64.25.32-26.ncsoft.com -    0 |  442 |  442 |   57 |   59 |   78 |   60 |
|                 64.25.32-116.ncsoft.com -    0 |  442 |  442 |   57 |   58 |   74 |   59 |
|________________________________________________|______|______|______|______|______|______|

The last hop says it sent 442 packets and received 442. This means every packet sent to 64.25.32-116.ncsoft.com arrived. This is 0% packet loss. Not a single packet was lost. I believe WinMTR pings every hop individually. The only reason some hops did not receive all the sent packets is because routers de-prioritize ICMP packets. There is only a problem if the loss continues all the way to the final hop. I set my computer to ping the final hop all day long and it didn't lose a single packet. Read the links below for more information on how to use WinMTR.

https://www.datacate.net/diagnosing-network-issues-with-mtr/

https://blog.usdedicated.com/what-is-this-mtr-telling-me-b3e959b65b78

On both occasions, the same person from the support staff misinterpreted these logs and told me I had packet loss. In fact, both times I was sent the exact same prewritten responses, which were not even related to the issues. I wonder how many contacted support, only to have them blame their ISP.

Moreover, it doesn't make sense to diagnose this as packet loss. Why would someone be unable to log in or get disconnected because of a single lost packet? Just send the packet again.

I never experience lag in game. With everything appearing perfectly smooth, the game instantly disconnects. Something is very wrong with a game client or server if it shuts down without even retrying. Other games would retry for 30 seconds before giving up. This one nukes the client from memory at the slightest error.

So I'm hoping someone could seriously look into this network instability and also hoping for a client that reconnects.

Edited by Locke
Link to post
Share on other sites
4 minutes ago, Locke said:

@Kibbelz @Loki

Several months ago I contacted support because I could not log into the game (launcher spinning forever). Now I'm contacting them because of server-wide disconnects. In both instances, they blamed my connection.

Firstly, the support team does not know how to read a WinMTR log. I will give an example of a log I sent and my interpretation.


|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                 x.x.x.x -    0 |  442 |  442 |    0 |    0 |   21 |    0 |
|                                 x.x.x.x -    0 |  443 |  443 |    1 |    2 |   22 |    2 |
|                                 x.x.x.x -   49 |  150 |   77 |   21 |   24 |   61 |   31 |
|                                 x.x.x.x -   67 |  121 |   40 |    0 |   22 |   26 |   22 |
|                                 x.x.x.x -   70 |  118 |   36 |    0 |   24 |   34 |   25 |
|                                 x.x.x.x -   90 |   97 |   10 |    0 |   22 |   26 |   22 |
|                                 x.x.x.x -    0 |  442 |  442 |   21 |   24 |   36 |   24 |
|                                 x.x.x.x -    0 |  443 |  443 |   21 |   23 |   58 |   22 |
|                   No response from host -  100 |   89 |    0 |    0 |    0 |    0 |    0 |
|                                 x.x.x.x -    0 |  443 |  443 |   24 |   27 |   46 |   26 |
|                               4.7.6.205 -    0 |  442 |  442 |   24 |   25 |   36 |   26 |
|                   No response from host -  100 |   89 |    0 |    0 |    0 |    0 |    0 |
|                             4.59.197.26 -    0 |  442 |  442 |   57 |   60 |   94 |   57 |
|                  64.25.32-10.ncsoft.com -    0 |  442 |  442 |   57 |   60 |  103 |   59 |
|                  64.25.32-26.ncsoft.com -    0 |  442 |  442 |   57 |   59 |   78 |   60 |
|                 64.25.32-116.ncsoft.com -    0 |  442 |  442 |   57 |   58 |   74 |   59 |
|________________________________________________|______|______|______|______|______|______|

The last hop says it sent 442 packets and received 442. This means every packet sent to 64.25.32-116.ncsoft.com arrived. This is 0% packet loss. Not a single packet was lost. I believe WinMTR pings every hop individually. The only reason some hops did not receive all the sent packets is because routers de-prioritize ICMP packets. There is only a problem if the loss continues all the way to the final hop. I set my computer to ping the final hop all day long and it didn't lose a single packet. Read the links below for more information on how to use WinMTR.

https://www.datacate.net/diagnosing-network-issues-with-mtr/

https://blog.usdedicated.com/what-is-this-mtr-telling-me-b3e959b65b78

On both occasions, the same person from the support staff misinterpreted these logs and told me I had packet loss. In fact, both times I was sent the exact same prewritten responses, which were not even related to the issues. I wonder how many contacted support, only to have them blame their ISP.

Moreover, it doesn't make sense to diagnose this as packet loss. Why would someone be unable to log in or get disconnected because of a single lost packet? Just send the packet again.

I never experience lag in game. With everything appearing perfectly smooth, the game instantly disconnects. Something is very wrong with a game client or server if it shuts down without even retrying. Other games would retry for 30 seconds before giving up. This one nukes the client from memory at the slightest error.

So I'm hoping someone could seriously look into this network instability and also hoping for a client that reconnects.

I doubt it will happen this week..
As stated before they said goodbyes for a holiday break, and i think if anything will  be done it will be only next year.

Link to post
Share on other sites
  • 2 weeks later...
On 12/20/2021 at 1:41 PM, Kibbelz said:

Hi there - I spoke with the team about this this morning and they wanted to stress the importance of reaching out to Support so that we can inquire for details that will help us identify the potential issues at play here.

Here's a link the make that as easy as possible for you, and thanks for sharing about this issue:

https://support.aiononline.com/hc/en-us

Can't stress how many times this has happened before :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...