Jump to content
Sign in to follow this  
Vantheria-DN

Send Log Error / Client Crash

Recommended Posts

Please, for the love of all that is holy, tell us this is at least KNOWN about by the devs. (Telling support doesn't accomplish anything.) I see us all talking about it here on the forums and in LFG in-game. I know it's not just a few people. It happened maybe once a month pre-5.6. With the release of 5.6, it happens every hour for me. There is no pattern. I can be in a big instance, like siege, or I can be standing still in the broker, halfway afk and playing on my phone. Without fail, the screen will freeze for 5 seconds and then the client will close out with that stupid send log error that we all loathe. To add insult to injury, we then have to wait 5-7 minutes to get back into the game because it starts the progress loading bar (which inevitably stalls at 64%); this wait time can kill a group, and we'll usually get kicked out of the group, thus ruining one of our instance entries. Is this being looked into at all? 

cyan pls.

giphy.gif

Share this post


Link to post
Share on other sites

Im also having this issue since merge. I have a beast of a PC and ive lowered my graphics and tried pretty much anything else even file repairing to see whats going on. Nothing works, still happens about every hour on the hour no matter what im doing. 

 

 

But seriously im sick of it costing me quest rewards, errors time out on daily log in rewards to the point you just have to delete the item because it shows that its been used. Ive lost numerous S ranks and CU is becoming a waste of time because i dc half way through every time and the barriers are destroyed by the time im back after the stupid load % bar just sits there! 

 

::tiny rick rage::

Share this post


Link to post
Share on other sites
6 minutes ago, Londonrain-DN said:

Im also having this issue since merge. I have a beast of a PC and ive lowered my graphics and tried pretty much anything else even file repairing to see whats going on. Nothing works, still happens about every hour on the hour no matter what im doing.

::tiny rick rage::

xD

You can try this:

Pull up your Aion folder, go into your bin64 folder, rename the aion.bin file to aion.bin.old, and then try launching the game again.

I don't know if it will stop the crashes or not, but it might! It just forces the 32bit client.

Share this post


Link to post
Share on other sites

@Londonrain-DN I'm the OP of this thread. Since it was posted a couple months ago, I've tried several things since then. Here is what I found to help IMMENSELY. It does not complete rid me of sendlogs, but now instead of sendlogging 1-2 times per day, I only sendlog 1-2 times per week.

I have put my graphics settings back where they were, and instead of lowering them, I've changed my graphics card's battery usage. My card (Nvidia GTX 1050) was auto-set to battery save mode in the Nvidia control panel. This prevents Aion from exceeding 30fps. I have turned it to max battery usage mode because I always have my laptop plugged in. Now Aion can go up to 100fps if it wants (although that only happens on FTS; standard server in Norsvold keeps me around 40-50 lol). I don't know why because I'm not a techy, but that has greatly diminished the amount of sendlogs I get. Give it a try!

Regarding how long it takes to get back online after a sendlog, there is a fix for that. See this video below and then here are my added comments to it, copy-pasted from a FB thread I commented on earlier today lol: 

"To add, inside the config file, the number after "NormalStop=" should be 1. (It will be 0 if you have sendlogged.) So you will need to start and end your client so that you have a clean log, which will make it say NormalStop=1. If it says NormalStop=0, you'll still have the loading screen. So make sure it says 1 before you set it to readonly.

Also, this will not prevent the client from showing the loading bar on Wednesdays after maintenance. It will still show then. It only prevents it after improper closure of the client (sendlogs)."

 

 

Share this post


Link to post
Share on other sites

Such a simple fix to make but it works, logged back after a crash in under 1 min instead of the usual 5 ty for that!!

Starting and closing my client did not clean my log though so I just deleted the zero and typed in 1 then saved the config file before making it read only.

Edited by Psyweaver-KT

Share this post


Link to post
Share on other sites
Lerio-KT   

I get send log in these cases:

  • When I pass through a gate inside an instance,such as Adma's Fall and Theomobos Test Chamber.
  • Rarely when I attempt on making a purchase from the Trade Broker,last time I wasn't able to buy running scrolls.
  • Right after using a gate ,like the one in Redemption Landing.
  • After first jumping in the air ,and then opening my wings.I get disconnected in mid air ,after logging back I just fall down.

However ,these crashes are happening seldom.Perhaps one out of ten times,but happen only when I try the mentioned above.

Edited by Lerio-KT

Share this post


Link to post
Share on other sites
8 hours ago, Lerio-KT said:

I get send log in these cases:

  • Right after using a gate ,like the one in Redemption Landing.
  • However ,these crashes are happening seldom.

I have gotten the send log crash from using the gate on Upper Abyss Landing.

Possible work around: Use the gate and do not move. If I try to start moving before the teleport through the gate has completed, then I am more likely to get the send log error.

For Windows 10:

For several months, I was not able to take part in Upper Abyss sieges. When many other players (Asmo or Elyos) were near me, my FPS would drop to 1, the screen would lock, and the client would crash.

FIX:  Add the Aion game to "Process Exclusions" in Windows Defender. (Although other sites did recommend more changes to Windows Defender, I made no other changes to Windows Defender.)

a8aCgtv.png

A recent Windows Update may be creating the crashes when we run high network games (like MMO's). With the Aion game running, and you are logged in, and you are near many other players, open Task Manager and look for high CPU in the Antimalware Service Executable:

1-1-3.jpg

If Antimalware Service Executable has high CPU (while playing Aion), then adding Aion to Windows Defender "Process Exclusions" should help.

It helped me. I can siege again!

MayBlue

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×