Jump to content
Sign in to follow this  
RoboCawk-DN

lots of dc's during event

Recommended Posts

idk about anyone else but i've never had this many dc's and so soon apart from each other like today during sft event. anyone else having this issue?

Share this post


Link to post
Share on other sites

This happened last time they had SFT if you were playing during that time. About half of everyone's runs were sendlogs. They actually had to force everyone to run the 32bit version as that helped limit some of the sendlogs, but there were still a lot.

Share this post


Link to post
Share on other sites

Changing it to 32bit won't fix all of them.  And you may actually have more issues with the 32bit than the 64bit.  I know I did.  Some people found that disabling ALL of their sound effects took care of ALL of their issues.  For me, I found that disabling ALL effects worked just dandy and it was 95% stable that way, so I would suggest either of those and see where it gets you.  

Share this post


Link to post
Share on other sites
1 hour ago, RoboCawk-DN said:

yea i wasnt around much last time the event happened, can u explain to me where I change to 32 bit plz?

It was a forced change that NCsoft did. However, as @Shavera-DN suggested, many of us found that disabling our effects on other players and NPCs helped lessen the sendlogs (although they did still occur). Just remember to turn the effects back on afterward or you won't be able to see boss effects to get away from, such as puddles on CoE bosses, etc.

Share this post


Link to post
Share on other sites
Cyan   

Since the previous time the event ran there's been several bug fixes by the devs. Because of this, we left the 64 bit client enabled this time around. If you are experiencing crashing issues while inside Smoldering Fire Temple, as others have suggested, you can disable the effects to alleviate crashing. We'll continue sending all of information we can to the developers to work on some of the ongoing issues, but if you do crash please be sure to submit the send log as it helps the devs investigate more easily. 

Thank you.

Share this post


Link to post
Share on other sites
2 hours ago, Cyan said:

Since the previous time the event ran there's been several bug fixes by the devs. Because of this, we left the 64 bit client enabled this time around. If you are experiencing crashing issues while inside Smoldering Fire Temple, as others have suggested, you can disable the effects to alleviate crashing. We'll continue sending all of information we can to the developers to work on some of the ongoing issues, but if you do crash please be sure to submit the send log as it helps the devs investigate more easily. 

Thank you.

Still experiencing random crashes and various bugs (sound breaking, for example).

Share this post


Link to post
Share on other sites

 

5 hours ago, Cyan said:

Since the previous time the event ran there's been several bug fixes by the devs. Because of this, we left the 64 bit client enabled this time around. If you are experiencing crashing issues while inside Smoldering Fire Temple, as others have suggested, you can disable the effects to alleviate crashing. We'll continue sending all of information we can to the developers to work on some of the ongoing issues, but if you do crash please be sure to submit the send log as it helps the devs investigate more easily. 

Thank you.

I don't know what was fixed. I didn't have any issues last time and this time...well I got 7 sendlogs out of 10 runs, I am really frustrated. Will try to disable effects and see how it goes, but tbh the event isn't first time, there are Korean and EU servers that run it way ahead of us, why we even have mass issues? So we spend more $$ on reset scrolls or loose whatever is left of player base due to fail management?

Share this post


Link to post
Share on other sites
23 hours ago, Makaron-DN said:

Still experiencing random crashes and various bugs (sound breaking, for example).

I get the same in kromedes room sound randomly drops in and out

Not to mention send logs that seem to only happen when I run my sorc

Share this post


Link to post
Share on other sites
Lolla-DN   
On ‎3‎/‎05‎/‎2018 at 7:59 AM, Cyan said:

Since the previous time the event ran there's been several bug fixes by the devs. Because of this, we left the 64 bit client enabled this time around. If you are experiencing crashing issues while inside Smoldering Fire Temple, as others have suggested, you can disable the effects to alleviate crashing. We'll continue sending all of information we can to the developers to work on some of the ongoing issues, but if you do crash please be sure to submit the send log as it helps the devs investigate more easily. 

Thank you.

I disabled anything and everything and I got 10 crushes out of 12 runs its unbelievable, so much of wasted time I am ready to quit the game. Very frustrated

Share this post


Link to post
Share on other sites

yea for myself I was getting frustrated and didnt even have certain folders people were mentioning so out of frustration I completely deleting aion lol. Was kind of therapeutic in some ways, did that wed and still havent re installed aion

Share this post


Link to post
Share on other sites

Dude what's being done to fix this??? I can't even remember the amount of scrolls I've wasted, as well as other peoples, because of this. I get that the Devs are working on it, but at the rate they fix things, the event will be over and we wasted all this money in your BCM for nothing.

 

We lose, you gain. 

Share this post


Link to post
Share on other sites
Lolla-DN   
6 hours ago, Cheesecake-DN said:

If you crashed and lost your run, send Support a ticket, and they'll restore your shit.

I guess all I be doing today is sending tickets, 1st run today S rank as was about to loot 1st chest....sendlog

Share this post


Link to post
Share on other sites
Liiny-DN   

Idk about others, but what fixed for me was changing graphic engine to default instead of high quality. I did this during the last time we had this event and til now I haven't had any sendlogs while inside the instance.

Share this post


Link to post
Share on other sites
On 4/5/2018 at 7:06 PM, Liiny-DN said:

Idk about others, but what fixed for me was changing graphic engine to default instead of high quality. I did this during the last time we had this event and til now I haven't had any sendlogs while inside the instance.

Changing my graphics to default solved my problems, I used to sendlog around 4 times every day (out of 10 chars or so) so I would recommend that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×