Jump to content
NamiTsukino-DN

I can't play...

Recommended Posts

Hi guys, I'm trying to play AION, I already did a lot of things that NCSOFT told me, but the game still doesn't open.
I just try to login, the AION logo appears and then the game closes.
I've already uninstalled and installed it twice and I reinstalled the OS of my computer and it's the same, game doesn't open.
Please, someone has a solution to fix it? I'm frustrated.

Edited by NamiTsukino-DN

Share this post


Link to post
Share on other sites

Before everything I had the W10 SO, everything worked fine, but I had to change my hard drive, the technician completely formatted it, and mistakenly left it with the W8.1 SO, but I still installed the game, I was able to open it , but I couldn't play because the graphics didn't load, so verifying the compatibility of my card with the OS I saw that I had to install the W10 SO again, I did it, I installed the game again and I was able to open it 2 times, with everything running at 100 %, that was last Monday, but on Tuesday when I went back to log in, the game didn't open. The support of ncsoft helped me as with 5 methods but they ended up telling me to uninstall and install the game again.
So I decided to install the operating system once more and then the game. I did this yesterday.
I checked to have all the necessary components, and I have them, however, the game is still unopened :(

Share this post


Link to post
Share on other sites
53 minutes ago, NamiTsukino-DN said:

Before everything I had the W10 SO, everything worked fine, but I had to change my hard drive, the technician completely formatted it, and mistakenly left it with the W8.1 SO, but I still installed the game, I was able to open it , but I couldn't play because the graphics didn't load, so verifying the compatibility of my card with the OS I saw that I had to install the W10 SO again, I did it, I installed the game again and I was able to open it 2 times, with everything running at 100 %, that was last Monday, but on Tuesday when I went back to log in, the game didn't open. The support of ncsoft helped me as with 5 methods but they ended up telling me to uninstall and install the game again.
So I decided to install the operating system once more and then the game. I did this yesterday.
I checked to have all the necessary components, and I have them, however, the game is still unopened :(

Go to NCsoft/Aion/bin64 folder. Rename the aion.bin file to aion.bin.old

Share this post


Link to post
Share on other sites

I also have been experiencing issues with logging into the game since the latest Windows10 update (which I had postponed until end of May). The game would get to the Play Now screen, and after selecting Play Now, it would act as if loading for a moment, but no Xigncode window would pop up, and shortly afterwards, the game would crash and not load at all, leaving the launcher window in the background. I worked with support for the past few weeks on this issue, reinstalling the game, running a file check on my PC making sure everything came back clean and up to date, etc., and still none of that worked. I was in the process of waiting for another reply with a potential fix from them when I came across this post. I read down to Cheesecake's response about "Go to NCsoft/Aion/bin64 folder. Rename the aion.bin file to aion.bin.old" and I decided to give that a shot. 

 

It WORKED! 

 

I was able to log in just in time to attend tonight's seige. 

 

I replied to support the fix that Cheesecake suggested, and let them know I will still be monitoring the issue. I fully expect that after any update or maintenance, I will have to go back and rename the file again. I will of course try to launch before renaming after any updates, and see what happens, but, we all know how likely that is to work LOL. 

 

A HUGE thank you to Cheesecake for the suggestion that fixed my problem. And also to support for working with me over the past few weeks. I hope that all of the players who have had issues logging in after the Windows10 Update at least try her suggestion and if that doesn't work, take it up with support. 

 

See you in game!

 

~Tira

Share this post


Link to post
Share on other sites

My suggestion: restore to the last win10 version. Because the newest win 10 does not support Xigncode(or you wanna blame on vice versa). This method will make you run aion 100%

Share this post


Link to post
Share on other sites
51 minutes ago, Kirinaia-DN said:

looks like I'm going to have to do a full reinstall. I do not have that file in the bin64 folder. 

Just rename the bin64 folder to bin64.old and run the launcher and click File Repair.

Share this post


Link to post
Share on other sites
Lavin-DN   
18 minutes ago, Cheesecake-DN said:

Just rename the bin64 folder to bin64.old and run the launcher and click File Repair.

This works well but everytime you logout then log back in, the game will load from 0% and it takes forever. 

Share this post


Link to post
Share on other sites
1 minute ago, Aioko-DN said:

This works well but everytime you logout then log back in, the game will load from 0% and it takes forever. 

This just redownloads the folder since their folder didn't download correctly. It doesn't affect anything else. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×