Jump to content
Lumiera-KT

Sorry I'm new to the forums Help me

Recommended Posts

Posted (edited)

For the past two days every time I"ve been logged in for half an hour or longer, the game starts doing this thing where my character keeps being jumped back to where she was standing before i started moving, as if the servers wish to force me to take a break... It fixes itself when i log out and log back in, but only for again, that specified amount of time... Sorry I don't think i've been in the forums.... I don't know where to put this and i"m not sure what to do.... I've looked up the issue i'm having and it says to report it because it's a server issue, but i'm not quite sure WHERE or how i'm supposed to report it... Any help would be appreciated, i'm sorry if i'm in the wrong spot, it's not a game breaking issue for me, but it can become tedious having to log out and log back in so often...

it's been a good while since i've played, I know it says i've joined forums since march, but i don't remember that at all.

Edited by Lumiera-KT

Share this post


Link to post
Share on other sites

not, that i'm aware of? i'm not sure what a vpn is... or ping reducer.... I don't even know if i know what pinging is.... The first time i've played in months was yesterday, well since it's midnight now it's the day before yesterday, but it crashed my whole computer trying to get in game, because i was trying to be on my browser and the game at the same time without giving the game time to load itself up. (i usually have the browser pulled up for help finding things in quests that don't have markers, like that one where you have to use the invasion sensor and i'm like "Where do i use this?") but the only thing i have pulled up when i play is the game, and the browser. 

Share this post


Link to post
Share on other sites

Things like Battleping and WTFast. :)

Yeah, I haven't heard of the game doing that every 30 minutes or so. Is your computer old? Maybe open the launcher and click file repair.

Share this post


Link to post
Share on other sites

I don't have any battle ping or wtfast, i don't even know what they are. My computer isn't new, but my free AVG firewall stuff says i'm having performance issues, i can't really pay AVG to fix those performance issues yet tho.... Would having those programs count as cheating? I don't know... I'm not really tech savvy.... 

 

Share this post


Link to post
Share on other sites
Nyali-DN   
10 hours ago, Lumiera-KT said:

I don't have any battle ping or wtfast, i don't even know what they are. My computer isn't new, but my free AVG firewall stuff says i'm having performance issues, i can't really pay AVG to fix those performance issues yet tho.... Would having those programs count as cheating? I don't know... I'm not really tech savvy.... 

 

Silly question, but have tried to update your PC all the way and also check your firewall (or even turn it off for Aion)?

Share this post


Link to post
Share on other sites
14 hours ago, Nyali-DN said:

Silly question, but have tried to update your PC all the way and also check your firewall (or even turn it off for Aion)?

My desktop is set to automatically update, so i'm sure it's up to date. I don't know if I've ever told AVG to leave aion alone though. I don't have to do that for any of the other mmos i play so I never considered it a possibility

Share this post


Link to post
Share on other sites
Nyali-DN   
10 hours ago, Lumiera-KT said:

My desktop is set to automatically update, so i'm sure it's up to date. I don't know if I've ever told AVG to leave aion alone though. I don't have to do that for any of the other mmos i play so I never considered it a possibility

Ye... Aion can be sometimes quite special on this matter. I always had to do that, so you might wanna test it out and see if it solves your issue. :3

Share this post


Link to post
Share on other sites
10 hours ago, Nyali-DN said:

Ye... Aion can be sometimes quite special on this matter. I always had to do that, so you might wanna test it out and see if it solves your issue. :3

How, do i do that, exactly? I went into browse and made it ignore the NCSoft Folder in my program files, however, I'm not absolutely one hundred percent that's how it's supposed to be done...

Share this post


Link to post
Share on other sites
Nyali-DN   
Posted (edited)
14 hours ago, Lumiera-KT said:

How, do i do that, exactly? I went into browse and made it ignore the NCSoft Folder in my program files, however, I'm not absolutely one hundred percent that's how it's supposed to be done...

Sounds about right. I haven't used AVG myself, but it shouldn't be so much more different. Also if you're not 100% sure, a quick Google search should help ya since it's a common topic, that the anti-virus or/and firewall are blocking a game! :3

I gotta though, you said, it shuts down your game but loaded it up without any issues, right? Could be a preformance issue for sure. Dunno your specs.

Edited by Nyali-DN

Share this post


Link to post
Share on other sites
10 hours ago, Nyali-DN said:

Sounds about right. I haven't used AVG myself, but it shouldn't be so much more different. Also if you're not 100% sure, a quick Google search should help ya since it's a common topic, that the anti-virus or/and firewall are blocking a game! :3

I gotta though, you said, it shuts down your game but loaded it up without any issues, right? Could be a preformance issue for sure. Dunno your specs.

It doesn't shut down my game, it makes it lag to the point where i keep getting sent back several feet despite moving forward in game, which i was told was a server issue. The only time my game had to be shut down was when i had to force the tower of my computer to shut down when the whole computer froze the first time i loaded it up in months.

 

Share this post


Link to post
Share on other sites

Have you tried to reset your router?? something similar had happended to me before when i played in my lap top and was connected via wifi, what i did was to turn my router off for one night, and everything was working fine the next day.

Share this post


Link to post
Share on other sites
Nyali-DN   
21 hours ago, Lumiera-KT said:

It doesn't shut down my game, it makes it lag to the point where i keep getting sent back several feet despite moving forward in game, which i was told was a server issue. The only time my game had to be shut down was when i had to force the tower of my computer to shut down when the whole computer froze the first time i loaded it up in months.

 

What's your ping, if I may ask?

Share this post


Link to post
Share on other sites

I'm not sure how to find out my ping. I use a desktop computer, but i also use wifi, so I haven't considered my router a problem... My wifi jack seems to be getting glitchy lately so it might actually be that is my problem. though by glitchy i mean i need to take it out and put it back in my usb port and then it works again.

Share this post


Link to post
Share on other sites
Nyali-DN   
17 hours ago, Lumiera-KT said:

I'm not sure how to find out my ping. I use a desktop computer, but i also use wifi, so I haven't considered my router a problem... My wifi jack seems to be getting glitchy lately so it might actually be that is my problem. though by glitchy i mean i need to take it out and put it back in my usb port and then it works again.

Well I'd suggest you to run a speed test on your connection (http://speedtest.net/) and feek free to share it in here. Could be a connection issue, especially when you mention your "glitchy" situation you have here and there. X3 Also if you do /ping in-game you will see your in-game ping. It depends on where you're from, but if it's 300-400ms or even abovem it would explain why you're laggy in-game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×