Jump to content
Seraith-DN

CrySystem.dll loading failed - need help (trying again)

Recommended Posts

Hello. I got a problem, I wrote already on Danaria group on fb, Katalam too and nothing.. but maybe I'll finally find someone who can help me..

So I updated aion to 6.2, I clicked on "Start game", after that it showed me the logo/picture of aion, loaded xigncode like usually... and then the error shows up:

CrySystem.dll loading failed: The dynamic link library (DLL) initialization procedure failed

I even tried reinstalling the game, updated it to first stage to see if it works, the error still occurs. Is there someone who can help me fix it? Everything worked fine on 5.8...

Edited by Seraith-DN
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×