Jump to content
RoboLenkaCZ-DN

Invalid name error

Recommended Posts

I was trying to create a legion but I am getting this error "That name is invalid. Try another." 
I was just using capital letters and space in the name. I know that there are lots of legions with space in name, so I think it should work. 

Strange is that I had the same error when changing name of my pet, and I used no space there. Wanted to name the pet "Lily", that didn’t worked, but "Lola" did. Something must be definitely wrong here.

Share this post


Link to post
Share on other sites
Aly-DN   

Huh. No idea. Try sending a ticket to Support. They are notoriously horrible, but maybe you will get the one good person down there that actually knows what they are talking about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×