Jump to content
Sign in to follow this  
StarWebIcarii-KT

What's wrong with the eyes of some characters?

Recommended Posts

I just noticed that out of my eight characters five have two colours eyes which they did not have before the update! They look yucky and I wish to know why they changed?

Like it was not enough to have to buy scrolls to be able to see your toon as you made it if you want to use the transformations potions!

So now what should I do; make tickets to the Support? Or will they fix it as it should be because it is their fault and I do not want or wish to waste my time waiting for what the Support will say about this problem?. :)

P.S. I just noticed that only the characters that have the very narrow black pupils are affected and are the one who did not have the chance to change their eyes when Aion first changed the appearance of all our toons some time ago.                                                                                                                                                                                                      

Edited by StarWebIcarii-KT

Share this post


Link to post
Share on other sites

I sent in a ticket on this issue when the patch hit as it affected all my characters made before the patch. One eye is green and the other is black. They said they would look into it and I believe it was listed on the known bugs but no information on expected remediation.

It sucks ass as the eye that has color is hidden by my hair, RIP

Share this post


Link to post
Share on other sites
12 hours ago, iHex-DN said:

I have noticed this, it has been annoying me for a while so I put in a ticket.

 

15 minutes ago, Honeyboy-DN said:

I sent in a ticket on this issue when the patch hit as it affected all my characters made before the patch. One eye is green and the other is black. They said they would look into it and I believe it was listed on the known bugs but no information on expected remediation.

It sucks ass as the eye that has color is hidden by my hair, RIP

It's a known issue. It's #24 on Pylinaer's list of issues for 6.2:

 

No word yet though about when it will be fixed though (if ever).

Share this post


Link to post
Share on other sites

I would sure like to know why it is taking them so long to fix this bug. A simple update on the team's progress would be a big comfort!

Edited by Voltric-DN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×