Jump to content
OnionKnight-DN

sendlog when login and get back/in to normal/instance server

Recommended Posts

I will face this pop message every time when I log in or get into instance server or back to normal server from instance serverunknown.png

 

no idea why would that happen but I am fine about that cause if I didn't get this message my game will crash/sendlog 100%, any other have the same issue about that? It is pretty annoying since it happens randomly(crashed or get this message)

 

Share this post


Link to post
Share on other sites
Jakie-DN   

This has been happening to me as well since patch, it is quite annoying. 

It seems that if I log in or move servers and then interact with someone/something before this message pops up I will get a sendlog. The problem is you cannot control other people trying to interact with you, I have literally been sent to desktop 3 times in a row by someone trying to invite me to group, quite frustrating.

I have done a bajillion file repairs and prayed to the aion gods every week hoping for a fix, hopefully soon.

Share this post


Link to post
Share on other sites
Cyan   

Hey there, I've heard from a few players that some ping reducer programs could be causing this. Could you disable them if you're using them and let us know if you're still experiencing the issue? 

Thanks.

Share this post


Link to post
Share on other sites

Cyan, 

It is not a ping reducer problem. I can assure you it is a problem with the 6.2 client. This never happened before in my 4 years of playing Aion. 
Also, people would rather crash twice when logging in to Aion (game freeze/crash and then second time send log) than play with 300+ ping.

Share this post


Link to post
Share on other sites
1 hour ago, Cyan said:

Hey there, I've heard from a few players that some ping reducer programs could be causing this. Could you disable them if you're using them and let us know if you're still experiencing the issue? 

Thanks.

I was using BattlePing, WTFast and another ping reducer, they all have this issue

Share this post


Link to post
Share on other sites
6 hours ago, OnionKnight-DN said:

I will face this pop message every time when I log in or get into instance server or back to normal server from instance serverunknown.png

 

no idea why would that happen but I am fine about that cause if I didn't get this message my game will crash/sendlog 100%, any other have the same issue about that? It is pretty annoying since it happens randomly(crashed or get this message)

 

i get that too last night everytime i login and yes when getting out of instance

1 hour ago, Cyan said:

Hey there, I've heard from a few players that some ping reducer programs could be causing this. Could you disable them if you're using them and let us know if you're still experiencing the issue? 

Thanks.

man i just have this las night and last night is the first time i use pingzapper so i think its because of ping reducer

Share this post


Link to post
Share on other sites
10 minutes ago, Ereshgikal-DN said:

i get that too last night everytime i login and yes when getting out of instance

man i just have this las night and last night is the first time i use pingzapper so i think its because of ping reducer

I use battleping and I have that problem only seldom and not every time I log in I have no idea why?

Share this post


Link to post
Share on other sites

I use battleping and indeed, that little dialogue doesn't show up when bp isn't running. Which of course leads to ping issues instead so... ya.

Share this post


Link to post
Share on other sites
Jakie-DN   

There is now a fix for this if you are a Battleping user.

http://battleping.com/theforum/showthread.php?tid=4520&page=2

-------------------------------------------------------------------------------------------------------------------------------------------------------------------

Tech Wrote: We have made another change, so far have not seen shop error occur.
I think this setting will be included into the default setting on next Battleping update:

You can try it out to see if it works for you, under connection -> Advanced: code: aionusatest

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

I have tried it and no longer get the store pop up. All praise the Battleping Gods!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×