Jump to content
Sign in to follow this  
Morrigan-KT

Excessive loading time fix?

Recommended Posts

So havent logged in for a while and decided to check on something today. Log in as usual, await the splash screen, disappears after 30 secs or so then...loading bar. So I say to myself, "okay, maybe its just updating something, one time thing...right?"

So I do what I set out to do and close the game. I then realize I forgot to check something else on the same account...so I log back in, splash screen goes poof nearly instantly then...long blue loading bar...again. So at this point I'm like WUT DAFUQ?!? 

Decide to test it once more.

Close client, restart game and...LONG 4 MINUTE F'N loading bar! (Tried it 6 more times, using several accounts just to confirm, same deal everytime.)

So a game that used to take me no more than 30 seconds to go from splash screen to character select screen now greets me with a long arse 3-4 minute loading per attempt? Why?!? Whats changed?! (Nothing on my system has changed thats for sure, and every other large game like WoW, Tera, SWTOR, Everquest 2, Neverwinter and Blade and Soul run and load just fine as per usual. So its safe to say its something added recently.)

Welp, whatever fleeting desire I may have had to play again has now been completely sapped away.

GG. R.I.P.

Share this post


Link to post
Share on other sites
Bjorn-DN   

Time to get rid or your Potato and get an actual PC.

Ok, now serious. Google for a solution related with put some files "ready only" on Aion folders. I dont remind well, but it got rid of the long loadings.

Share this post


Link to post
Share on other sites
7 minutes ago, Bjorn-DN said:

Time to get rid or your Potato and get an actual PC.

Edit: Alright whatever, can't tell if you're joking or not now that you editted your comment. Just leaving this alone. Dont care enough about this game now to get into a rage war over it.

Edited by Morrigan-KT

Share this post


Link to post
Share on other sites
Liiny-DN   

The game is not supposed to load that bar everytime you open it unless you sendlog/have an update/restart computer. Go to your aion folder > dump > config.ini (or something like that). Right click it and go to properties, check if that file is set as read only, if it is uncheck it and try loading the game, the first time should do a big loading so try twice to see if it goes away.

Share this post


Link to post
Share on other sites
11 minutes ago, Morrigan-KT said:

So havent logged in for a while... ...Why?!? Whats changed?!

The client has changed as it tends to do whenever something gets, you know, changed about it during maintenance. In the Aion\Data\Dump folder there's a file config.ini. First, check you haven't set that to 'read only'. If you have, uncheck that. Run the client once (don't dualbox for this step), close it, wait for it to close normally. Might take a moment or two, idk. Then open the config.ini in your favorite text editor, check if ValidTableDump and NormalStop are both set to 1. If they are, you can close that file and mark it as 'Read only'.

On maintenance, be sure to uncheck 'read only' and let the file update before reapplying that setting.

The reason for all this is, when the client has not closed properly or the heapsize value in that file isn't current, Aion will do a sort of file check on start. This was meant to help with crashes, but has realistically only caused longer load times.

Share this post


Link to post
Share on other sites
1 minute ago, Liiny-DN said:

The game is not supposed to load that bar everytime you open it unless you sendlog/have an update/restart computer. Go to your aion folder > dump > config.ini (or something like that). Right click it and go to properties, check if that file is set as read only, if it is uncheck it and try loading the game, the first time should do a big loading so try twice to see if it goes away.

Thank you! Yeah I've never encountered this before and I've been playing this game since 1.5. Only thing that comes close is the aformentioned, (by you), send log loading bars that I get after logging back in after certain crashes. But even that was usually a one time thing. Then every proceeding log in attempt went by smoothly and quickly.

Gonna give it a try.

2 minutes ago, Rakesh-DN said:

The client has changed as it tends to do whenever something gets, you know, changed about it during maintenance. In the Aion\Data\Dump folder there's a file config.ini. First, check you haven't set that to 'read only'. If you have, uncheck that. Run the client once (don't dualbox for this step), close it, wait for it to close normally. Might take a moment or two, idk. Then open the config.ini in your favorite text editor, check if ValidTableDump and NormalStop are both set to 1. If they are, you can close that file and mark it as 'Read only'.

On maintenance, be sure to uncheck 'read only' and let the file update before reapplying that setting.

The reason for all this is, when the client has not closed properly or the heapsize value in that file isn't current, Aion will do a sort of file check on start. This was meant to help with crashes, but has realistically only caused longer load times.

Yeah my first inclination was to blame some sort of file change, but I dont recall  any updates between the last time I played and today.

Well whatever the case I'll check these files and see if I can correct this annoying issue. Thanks as well!

Share this post


Link to post
Share on other sites

Okay so turns out "ValidTableDump" was set to "0". Dunno how or why but whatever. Unchecked "read only" edited the value to "1", checked "read only" again and after an initial load up I closed, tried again, and it seems to be back to normal now.

Thank you Liiny and Rakesh for pointing me in the right direction!  Cause I was starting to get salty perpetually staring at that loading bar lol.

Share this post


Link to post
Share on other sites
Cyan   

The client will load in a "safe mode" at times. If the client is closed in a fashion that makes the client feel unhappy, the next load will be a "safe" load which takes longer than usual. Also please try to use more descriptive titles when posting on the forums. :)

Share this post


Link to post
Share on other sites
35 minutes ago, Cyan said:

The client will load in a "safe mode" at times. If the client is closed in a fashion that makes the client feel unhappy, the next load will be a "safe" load which takes longer than usual. Also please try to use more descriptive titles when posting on the forums. :)

Yeah my bad, I was just frustrated and my vocabulary skills left me lol. I'd edit it myself but I no longer have the option. If you could, is it possible that you could change the title to "Excessive loading time fix?" please? 

Share this post


Link to post
Share on other sites
On 11/28/2018 at 0:15 AM, Cyan said:

The client will load in a "safe mode" at times. If the client is closed in a fashion that makes the client feel unhappy, the next load will be a "safe" load which takes longer than usual. Also please try to use more descriptive titles when posting on the forums. :)

"If the client is closed in a fashion that makes the client feel unhappy" @Cyan you are hilarious LMAO. You should be NCWest Employee of the month and year :D 

Keep up the good work man, you are the best! 

 

Lot's of Love

Share this post


Link to post
Share on other sites
On 11/28/2018 at 0:15 AM, Cyan said:

The client will load in a "safe mode" at times. If the client is closed in a fashion that makes the client feel unhappy, the next load will be a "safe" load which takes longer than usual. 

This is pure poetry. :x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×