Jump to content
Forums

Cradle Of Eternity Send Logs


Recommended Posts

Hello~

I run Cradle Of Eternity quite a lot and I've noticed that on almost every run I'm on, at least one person gets a send log error, particularly around the Typhon entrance and in the Typhon room.

I've heard that the instance is notorious for send logs so I just wanted to see if any other people were having issues with it in COE or if it's just bad luck and myths.

giphy.gif

Link to post
Share on other sites

CoE (and BoS as well, I believe) are poorly optimised in terms of memory usage. Back when it was released I was crashing every few minutes, I could literally not do the instance. Then I reduced Shaders Quality, and I haven't crashed ever since. My computer isnt amazing though. :P

Link to post
Share on other sites

Almost always i get a send log /client crasch  in the  typhon room, while other people sometimes get a send log between the 1 boss and the fairy.(Also Luna -and adma get my client crasch at the least once 80% of the time)

 

4 hours ago, Bryos-TM said:

CoE (and BoS as well, I believe) are poorly optimised in terms of memory usage. 

About BoS, so far in 15 runs i never got  a send log 

Edited by Devildagger-IS
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...