Jump to content
Sign in to follow this  
Lingwon-DN

Firewall throwing up cloudfront as trojan malware

Recommended Posts

Hey guys,

 

So I was thinking of coming back after a few months break. I had my files moved out of C drive which was my ssd to save space. Since moving them back to the install folder and hitting the update button, the launcher triggered my firewall. Apparently the launcher was trying to download from [http] dljhv20e50fab.cloudfront.net/AION/225/Patch/Zip/bin32/CryFont.dll.zip//CryFont.dll

Of course the updater couldn't progress any further, hence why I'm stuck.

 

So the first thing I did was google what cloudfront.net is exactly. Results were that I didn't like what I've found. Most websites suggest it was bad, some just say it's another data distribution company from amazon. Support hasn't helped, they just ignored my request for an alternative mirror/ftp yesterday.

Share this post


Link to post
Share on other sites

It's been a few days now and so far support has given plenty of template replies. Nothing on when they'll change their CDN.

Share this post


Link to post
Share on other sites

Not saying this to be dismissive of your concerns, but I do think you're making mountains of molehills.

Everyone that's currently playing likely got their files from the same CDN. If it was compromised and changed to reroute to malicious files, we all have it (highly unlikely). What's more likely is that your firewall is being overzealous and throwing false positives or you downloaded something malicious that is causing the reroute (doubtful that you'd get anything that would target NC files specifically).

Temporarily disable your firewall and let the launcher do its thing. If you want to take extra precautions, make a backup before doing the update, sandbox it, or run it on a VM. At worst, you screw your system and have to take a few hours of your day to get back to your original starting point. Odds are, you'll be able to play again.

It's unlikely they're going to change CDNs unless they're getting tons of people reporting the same issue, and thus far, it seems like it's just you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×