Jump to content
Forums

Enable 64 bit client


Recommended Posts

No seige. No Panda. Even Luna is a Lag-fest. I only put up with it for the Xp bonus then log out after my Luna runs because despite altering my setting every which way as described elsewhere here in the forums, there is just too much lag. Happy Anniversary. I love this game and the next two weeks will be hard for me because I can't do jack crap because of this oh-so awesome event. 

 

Link to post
Share on other sites
2 hours ago, Chashu-SL said:

rename bin32 folder then rename bin64 folder to bin32 and launch aion

Tried that and it worked, but the loading time of the client ist just terrible. Takes me up to 30min to load one and it doesn't allow me to launch a 2nd client since it gives me a "system error (20)" and shuts down my 2nd client. *sighs* I don't have that issue with the 32bit client, so w/e works.

Anyone with similar issues?

Edited by Nyali-IS
Link to post
Share on other sites
  1. Delete your bin32 and your bin64 folder
  2. Goto \Aion\Data\Dump\ and delete the "config.ini" file
  3. Start Aion launcher and start a file repair
  4. Goto Aion folder and rename your bin32 folder
  5. Copy&Paste your bin64 folder (you should have a "bin64 - copy" now) and rename it to bin32
  6. Start your Aion (should load in safemode --> taking long time, because it's the first startup)
  7. Goto \Aion\Data\Dump\ and open the new config.ini file
  8. Change NormalStop=0 to NormalStop=1
  9. Check if "ValidTableDump=1" if it's zero delete the file anbd restart Aion and go back to 7) Repeat until it's 1
  10. Make config.ini read-only

enjoy and remember to set "Display effects" to "none" when you run SFT

Edited by Sofie-SL
Link to post
Share on other sites
20 minutes ago, Sofie-SL said:
  1. Delete your bin32 and your bin64 folder
  2. Goto \Aion\Data\Dump\ and delete the "config.ini" file
  3. Start Aion launcher and start a file repair
  4. Goto Aion folder and rename your bin32 folder
  5. Copy&Paste your bin64 folder (you should have a "bin64 - copy" now) and rename it to bin32
  6. Start your Aion (should load in safemode --> taking long time, because it's the first startup)
  7. Goto \Aion\Data\Dump\ and open the new config.ini file
  8. Change NormalStop=0 to NormalStop=1
  9. Check if "ValidTableDump=1" if it's zero delete the file anbd restart Aion and go back to 7) Repeat until it's 1
  10. Make config.ini read-only

enjoy and remember to set "Display effects" to "none" when you run SFT

Done that before, same thing! :P I'm playing on a potato laptop, so I'm aware about the small tricks to make it run faster. Sadly dual clienting while "forcing" 64bit client, doesn't work for me. Thankies for your reply though. I'm sure some of the people here have a use for it! :3

Need to add, with the 32bit client I have no issues at all. No sendlogs, nothing what others experience, although I'm running everything on 64bit before and this is the first time having issues with it since the enabled the 64bit client. *sighs*

Edited by Nyali-IS
Added
Link to post
Share on other sites
8 hours ago, Nyali-IS said:

Tried that and it worked, but the loading time of the client ist just terrible. Takes me up to 30min to load one and it doesn't allow me to launch a 2nd client since it gives me a "system error (20)" and shuts down my 2nd client. *sighs* I don't have that issue with the 32bit client, so w/e works.

Anyone with similar issues?

Works for me on a second client.  Using the renaming bin64 to bin32 method was I made sure the config.ini file in aion/data/dump was not set to read only.  Then I deleted tables.dmp in aion/data/dump folder. I then launched aion like normal this part will take awhile to load because its creating a new tables.dmp file.  After aion finishes loading I exit the client.  I open notepad in administrator mode and open config.ini located in aion/data/dump.  I then make sure ValidTableDump=1 and NormalStop=1  I then close out of notepad and set config.ini to read only.  Then I run aion like normal and am able to load fast using 64bit using up to 2 clients.

Don't forget to undo these changes whenever there is an update.

Edited by Chashu-SL
reminder
Link to post
Share on other sites
2 hours ago, Chashu-SL said:

Works for me on a second client.  Using the renaming bin64 to bin32 method was I made sure the config.ini file in aion/data/dump was not set to read only.  Then I deleted tables.dmp in aion/data/dump folder. I then launched aion like normal this part will take awhile to load because its creating a new tables.dmp file.  After aion finishes loading I exit the client.  I open notepad in administrator mode and open config.ini located in aion/data/dump.  I then make sure ValidTableDump=1 and NormalStop=1  I then close out of notepad and set config.ini to read only.  Then I run aion like normal and am able to load fast using 64bit using up to 2 clients.

Don't forget to undo these changes whenever there is an update.

Thankies! I'll try to do it once again step by step, maybe I forgot something. QQ I'll let you know how it goes, when I get to it.

Link to post
Share on other sites
  • 8 months later...
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...