Jump to content
Forums

Recommended Posts

The pop up will show for a while but will suddenly close and the game never launches. Yes, I do get the XIGNCODE3. I have tried everything. Changing compatibility mode (both on and set to windows 8 and also off), I have renamed AION.bin to AION.bin.old, I have uninstalled and reinstalled, I have even tried turning off Bluetooth. Somebody, please help me.

Link to post
Share on other sites
2 minutes ago, KonkersGG-EK said:

Are you using any programs to reduce your latency? If so, close it and try.

Not that I know of, but I'm not sure what programs would affect it. If you're talking about security programs, all I use is MCAFEE and Norton. I've also tried having everything else closed when launching.

Link to post
Share on other sites

Just to confirm, you went to NCsoft/Aion/bin64/aion.bin.old ?

Restarted the computer?

The only other "solution" I can think of right now is probably 6+ years old, and it was to open an elevated command prompt and do " netsh winsock reset " Why that worked back then, I don't know.

Sorry I don't have much else atm. :(

Link to post
Share on other sites
3 minutes ago, Cheesecake-DN said:

Just to confirm, you went to NCsoft/Aion/bin64/aion.bin.old ?

Restarted the computer?

The only other "solution" I can think of right now is probably 6+ years old, and it was to open an elevated command prompt and do " netsh winsock reset " Why that worked back then, I don't know.

Sorry I don't have much else atm. :(

My apologies, I totally forgot to restart :S. It works now, sorry for wasting your time. Thanks for your help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...