Jump to content
Arhangelos-KT

Cannot connect to update server

Recommended Posts

Today the whole day out of nowhere I keep getting this message, I deleted the whole aion folder and installer and everything, redownloaded the installer form site and installed it, then when I hit the Aion shortcut the installer creates (in order to login and then hit install game etc, update) I get the same error before I can do anything else. So this has nothing to do with the client, or my account(s) etc because it simply doesn't even start anything. It was working perfectly ok until today.

I even deleted the whole game and tried to do a fresh install from scratch because nothing else worked so far (like flush DNS, or restart router, rerstart pc, etc)

2Fntlrb.jpg

 

Share this post


Link to post
Share on other sites

did you check if Windows Defender is not blocking the launcher? also ARM has an option to trace server, if you have it installed, you can see if its you or one of the servers you use to connect to the game that is giving you this problem.

Share this post


Link to post
Share on other sites

@Arhangelos-KT :

                                                                                                                                                                           

Best thing you can do is file a ticket and send them that error code you got from the launcher. I don't even think changing the aion.bin to aion.bin.old trick will help you with this because your not even launching and can't update.

Edited by Aieryn-DN

Share this post


Link to post
Share on other sites
6 hours ago, Arhangelos-KT said:

Today the whole day out of nowhere I keep getting this message, I deleted the whole aion folder and installer and everything, redownloaded the installer form site and installed it, then when I hit the Aion shortcut the installer creates (in order to login and then hit install game etc, update) I get the same error before I can do anything else. So this has nothing to do with the client, or my account(s) etc because it simply doesn't even start anything. It was working perfectly ok until today.

I even deleted the whole game and tried to do a fresh install from scratch because nothing else worked so far (like flush DNS, or restart router, rerstart pc, etc)

2Fntlrb.jpg

 

Did you disable your firewall and try launching the game that way? All the info I found on the error is it's usually a firewall related issue or some other application/hardware blocking the connection to the server.

Suggestions from elsewhere included:

https://support.bladeandsoul.com/hc/en-us/articles/205790243-MSCONFIG

and

https://support.lineage2.com/hc/en-us/articles/204360709-Error-E01008

 

2 hours ago, Kubei-DN said:

Where's @Cheesecake-DNwhen you need her.

 

1 hour ago, Aieryn-DN said:

Ya, she could prolly be much better help with this than I can. She'll most likely weigh in later.

I guess I need to be ping'd on Discord, lol. Only logging in forums a couple times a day to see if I got any messages and haven't been reading the forums when I do log in. "No message? *logs out*"

Edited by Cheesecake-DN

Share this post


Link to post
Share on other sites
9 hours ago, Arhangelos-KT said:

Today the whole day out of nowhere I keep getting this message, I deleted the whole aion folder and installer and everything, redownloaded the installer form site and installed it, then when I hit the Aion shortcut the installer creates (in order to login and then hit install game etc, update) I get the same error before I can do anything else. So this has nothing to do with the client, or my account(s) etc because it simply doesn't even start anything. It was working perfectly ok until today.

I even deleted the whole game and tried to do a fresh install from scratch because nothing else worked so far (like flush DNS, or restart router, rerstart pc, etc)

2Fntlrb.jpg

 

oh no you dont need to delete everything and redownload you shouldve just wtched youtube first its jsut easy to fix it 2 years ago that happened to me but i fixed and and didnt happend anymore and search on aion support........and sometimes error e01005 happend when oyu have slow internet connection

Share this post


Link to post
Share on other sites
52 minutes ago, Ereshgikal-EK said:

oh no you dont need to delete everything and redownload you shouldve just wtched youtube first its jsut easy to fix it 2 years ago that happened to me but i fixed and and didnt happend anymore and search on aion support........and sometimes error e01005 happend when oyu have slow internet connection

^^And,..... - this is helpful,.... - how?^^

@Arhangelos-KT :

One question I forgot to ask earlier. Before this happened did anything, or was anything changed with regard to your internet connection, equipment, or anti-virus/firewall software? Sometimes it can be the smallest thing we often overlook such as a Windows Update that updated Windows Defender/Windows Firewall (I keep these switched off as I use better firewall and anti-virus/anti-malware software). I know settings aren't "supposed' to change during these updates but the sad fact is, sometimes they do even more so with certain versions of Windows 10.

This holds true especially with Windows 10's earlier versions like mine especially with it's predilection for forcing unnecessary updates. With these early versions of Windows 10 you must download "gpedit" from Microsoft and install it in order to be able to shut down Windows Update/and/or set a certain time of day for updates, er, to in a nutshell have the ability to control how and what your computer updates, as it were.

Back to your issue: If it were me I would take @Cheesecake-DN 's point to heart and review/go over all of your Windows Firewall/Defender settings and exceptions a long with those in your Anti-Virus just to be sure nothing has changed. My research on the matter more or less turned up the same result/s as hers, and she is better than I am with software/internet issues while I am sort of a Hardware Specialist.

After reviewing your Original Post again a 'Sudden Change' in one or more of your settings sounds like what it is to me. In addition it makes sense. My only other conclusion would be that you have had a sudden but minor hardware failure (minor in that it is not bad enough to affect your internet connection during normal activity, but is causing a loop in the circuitry thus causing some feedback in the higher bps bands affecting higher speed connections), such as a diode or two going bad somewhere in your motherboards eithernet circuit or on your WiFi card (whichever one you use to connect to the internet). I've even seen a bad eithernet cable allowing service but caused everything to go wonky under stress. However while these things can and do happen they are unlikely given the problem you are describing.

Well, I gave it a shot, and at least it is a place to start anyways.

A Note to circling vultures: "I'm in the shelter!, so Bombs Away!!," lol, he, he.

Edited by Aieryn-DN
grammar correction

Share this post


Link to post
Share on other sites

Thanks everyone for the replies. I'll disable my kaspersky and recheck. The support told me to run this HiJack program to see my contents or something.

My connection is a solid 24Mbps I did a run test and it has no issues. I had problems connecting to the forums just right now, I closed everything, did a speed test, confirmed my speed is 24,5 or something ,so it is good, I went to youtube and watched videos to see if my server cannot connect to other locations and had no issues. It seems something with my server/ISP and Aion's servers is the problem.

 

16 hours ago, Vessttemona-KT said:

also ARM has an option to trace server, if you have it installed, you can see if its you or one of the servers you use to connect to the game that is giving you this problem.

what is ARM, a program to install and run?

7 hours ago, Ereshgikal-EK said:

oh no you dont need to delete everything and redownload you shouldve just wtched youtube first its jsut easy to fix it 2 years ago that happened to me but i fixed and and didnt happend anymore and search on aion support........and sometimes error e01005 happend when oyu have slow internet connection

I copied the aion folder to my other disc obviously, and my connection is rather good. I am not sure how youtube is going to help with my problem or what you are suggesting here.

~~

Another thing is I managed to log at some point (placed the folder back because it is not a client issue for sure), and then about 1 hour later I got dc from server and when I tried to log back in I got the same message that wouldn't even let me put my login and showed me the same message.

It is weird it is happening all of a sudden, I never had any issues and nobody changed or touched anything because I am the only one using this internect connection to my home and my mom only is connected to the wifi with her tablet to surf.

Share this post


Link to post
Share on other sites

@Arhangelos-KT :

You could also use Command prompt and run a TraceRoute which would pretty much accomplish the same thing as ARM's Trace Server command and you don't need install anything to use it. I'll have to look up the actual command for Aion's PatchServer for you (or you can find it) but it when complete should read something like this:

     tracert.target.website.com

As I said I'll have to look up the exact command for Aion's servers. but running a TraceRoute will help you identify any problems that might exist between your connection and Aion's. This command has served me well over the years and you do not need to install any additional software, none, to use it.

Edited by Aieryn-DN
correction

Share this post


Link to post
Share on other sites
3 hours ago, Aieryn-DN said:

@Arhangelos-KT :

You could also use Command prompt and run a TraceRoute which would pretty much accomplish the same thing as ARM's Trace Server command and you don't need install anything to use it. I'll have to look up the actual command for Aion's PatchServer for you (or you can find it) but it when complete should read something like this:

     tracert.target.website.com

As I said I'll have to look up the exact command for Aion's servers. but running a TraceRoute will help you identify any problems that might exist between your connection and Aion's. This command has served me well over the years and you do not need to install any additional software, none, to use it.

I already did this yes, it showed no mistakes, then I logged in correctly. This is the command: tracert updater.nclauncher.ncsoft.com

Share this post


Link to post
Share on other sites
1 hour ago, Arhangelos-KT said:

I already did this yes, it showed no mistakes, then I logged in correctly. This is the command: tracert updater.nclauncher.ncsoft.com

Thanks. This will come in handy should I or anyone else need do this in the future.

I'm happy to hear that you've been able to login. While I do have some software knowledge there are prolly others here more knowledgeable than I. Now when it comes to hardware I'm your girl as I took classes for it and writing code.

Share this post


Link to post
Share on other sites
3 hours ago, Arhangelos-KT said:

I already did this yes, it showed no mistakes, then I logged in correctly. This is the command: tracert updater.nclauncher.ncsoft.com

Nice!!! its good that you can log in now. :D

Share this post


Link to post
Share on other sites

Another thing I did and I am not sure it had any effect, but it was recommended from an NCWest site that spoke about launcher update issues is edit my hosts file and add the update server IP and name (which is where I found how the tracert command should probably be)

C:\Windows\System32\drivers\etc
Add this line:
64.25.35.23 updater.nclauncher.ncsoft.com

And you can run the tracert command by hitting windows key + R, hit cmd in the little window to  opent he command prompt and write any of the below commands

1) tracert updater.nclauncher.ncsoft.com
2) tracert 64.25.35.23


they should both do the exact same thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×