Jump to content
WeevyWonder-DN

Pin me baby one more time

Recommended Posts

So 2 weeks ago we have the pin issue, then last week it was fixed, now this week it has returned. It's like herpes. Please fix this now. It took me 3 times to log into my alt account and the 4 times to log into my main account. Every week it's a new issue and then y'all fix it soonishly. Well I for one am disappointed in y'all (*gives the mother stare*). 

Share this post


Link to post
Share on other sites
Aly-DN   
1 hour ago, Cyan said:

*snip*

I spoke with the QA department and they haven't experienced this issue (and based on the players logged in it's not widespread). We will forward the information to the development team and have it looked into.

*snip*

Cyan says that it isn't widespread, which I find really hard to believe.

Took me three times to get my main in and had an alt account shut down when switching servers forcing me to relog.

Maybe we just need to post more so they see this is really a problem?

Share this post


Link to post
Share on other sites
Jinky-KT   

*snip*

I spoke with the QA department and they haven't experienced this issue (and based on the players logged in it's not widespread). We will forward the information to the development team and have it looked into.

*snip*

 

Not doubting your word but, are they playing on a 14k PC sitting in the server room? I have not had this problem as of yet (now I probably will).

Share this post


Link to post
Share on other sites

Yes, the problem is still there. It did seem to go away for a week, but I'm not sure. The effect seems different now.

Now when I enter the PIN (in character selection), the mouse clicks "bounce," meaning that one click may produce 2 or 3 or 10 character entries. Sometimes just one. So if I watch the eight boxes carefully, I can delete the extra clicks and log in pretty reliably.

This is different than a few weeks ago. Back then, I'd click the mouse and it'd say that I was locked out and the client would exit. I wasn't actually locked out, because I could restart the client and try again. The previous problem could have had the same root cause: My one click back then "bounced" dozens of times making the system think I'd entered the wrong PIN many times.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×