Jump to content
xDeliric-DN

Anyone can explain this bug ?

Recommended Posts

Posted (edited)

 

Yesterday when i was killed for some asmo , i tryed to resurect from obelisk but i got respawn   on the same location .Now when i'm online or offline that caracter is still here with 0 mana and 25% hp . When i try to port at HM entry with xImpact i get crash all the time after 5-10 sec in rest if i go anywhere on the map i dont get any problem . As you can see on photo im on group with my alt where you can see the legion name and another one with nothing like an npc .... also you cant target this "npc" more than 2-3 sec .So anyone know what happen here ?

 

thumb_show.php?i=xggdm3b2

 

 

 

 

 

Edited by xDeliric-DN

Share this post


Link to post
Share on other sites

That's a weird bug. It's like your xImpact toon is just stuck. Have you tried submitting a ticket to support and asking them to completely log out your xImpact toon from the game?

Share this post


Link to post
Share on other sites
Posted (edited)

As i say is like a "npc" if u can see i'm on two different location on the same time that "npc" you can target or kill or anything . Is saying the target is to far .The single problem is when i try to go at HM entry with this caracter i get send log after 5-10 sec and i can't do my HM  you can see 2x caracters with the same name on the same location [Also when i joined any group that "npc" join too].Is like this for 2 days now .To sending a ticket ? "ncsoon" still have some tickets for 2 weeks and no one answer. Waiting for server maintenance maybe this will resolve the problem

Edited by xDeliric-DN

Share this post


Link to post
Share on other sites
Aly-DN   

Oh! I saw you when I was out and about yesterday! Kept trying to target you to kill you. Wondered why this Vandal was just standing there and yeah.. would target and get deselected in a matter of seconds.

Contact Support. See what they say. Though be warned, it may take a lot of back and forth before they even understand what your issue is. 

Share this post


Link to post
Share on other sites
Tyd-DN   

Have you tried to whisper an sm to see if they can summon your stuck character?  Perhaps your HM crash being caused by the same stuck character.  Have you tried to use escape.  Not return do a /escape as that works better when stuck. At worst if sm summon won't work Ask support if they can just return the stuck toon to your obelisk

Share this post


Link to post
Share on other sites
On 10/7/2019 at 10:28 AM, Aly-DN said:

Contact Support. See what they say. Though be warned, it may take a lot of back and forth before they even understand what your issue is. 

Agreed. Support is your best option on this one. I don't think I've ever even seen a bug like your having. Aly's right tho be patient. Because of it's weirdness it might take a few back and forth's for them to fully understand your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×