Jump to content
Rag-DN

Server Lag on Danaria

Recommended Posts

Rag-DN   

The server has a small constant lag where if you go to talk to any NPC you gotta wait about 5 to 10 seconds before dialog pops up... this is beyond freaking annoying. It's not just my client either, seeing lots of ppl in my legion plus LFG complain.  @Hime please PLEASE let whoever can fix this know asap! We want to play this new patch but this is just annoying and discouraging.

Share this post


Link to post
Share on other sites
Rag-DN   
Posted (edited)

So did a little experimenting and there's no lag inside instances...just open world...especially in gelk

Edit: NVM it's still laggy...just had a good like 5 minute stint without any lag

Edited by Rag-DN

Share this post


Link to post
Share on other sites

I have my ping reducer on and I am still experiencing massive lag spikes and disconnecting left and right. Everyone is complaining. This is madness. 😫 Guess I'll give up for the night and try again tomorrow!

Share this post


Link to post
Share on other sites
Rag-DN   

Yup...almost failed cubics ended up with A rank with only 17 seconds left because of this lag...hope we get some Reset Scroll compensation for this.

Share this post


Link to post
Share on other sites
Rag-DN   

@Hime  any update on this? Still seems to be laggy for lots of players. Really frustrating

Share this post


Link to post
Share on other sites
Posted (edited)

I cannot play Aion because of the excessive lag. In trying to complete the two Galkmaros Campaign quests, the lag was so fierce that I disconnected and had re-run all the way back to Silentera Eastgate and do the quest all over again, even though I was halfway finished. The NPC Cheska got stuck running in place and I had to backtrack to get her moving again. This excessive lag has been here since yesterday’s launch and it has not improved at all. If something is not done then the players will have no choice but the quit the game.

Edited by Gallium-DN

Share this post


Link to post
Share on other sites
Ruld-DN   

Logged in yesterday to check out the new patch and was excited for the BCM stigma event but I couldn't even talk to half the NPCs because of the lag, decided to just do Lunas instead...but then I couldn't even loot the tissue quest item off the last boss because of the lag. I'm not logging back in or buying Ncoin until it's fixed. 

Share this post


Link to post
Share on other sites
Salim-KT   
Posted (edited)

Usually i play with 150-175ms with a ping reducer. Since patch 7.5 is live, i have 450-500ms with ping reducer and peak up to 4500ms!
I have talk with some friends and most have same latency than Usually, can be 25, 60 or 90 but ok for them. They are all located in the US.

If bad latency, some of us encounter, comes from the servers, we would all lag no?
Maybe a hint would be all ppl that lag were located outside USA? (which is my case) Then it would come from Internet route and traffic collection between US operator used by NCWest and our differents Internet provider.

Edit: I know you are talking about DN server here but KT server have the same problem.

Edited by Salim-KT

Share this post


Link to post
Share on other sites
1 hour ago, Salim-KT said:

If bad latency, some of us encounter, comes from the servers, we would all lag no?
Maybe a hint would be all ppl that lag were located outside USA?

I have lag like never before and i am located outside North American, indeed

Share this post


Link to post
Share on other sites
Rag-DN   

@Hime  We're going on day 3 of the new patch and there still is major lag issues going on and almost 2 days since you said Loki was looking into it.

Also there are many bugged instances and NPCs like Minium Vault, Qubrinerk's Monster Cubic Lab, Shattered Abyssal Splinter, etc.

It'd be nice if you guys can give us an update on what's going on at least. A lot of players are getting very upset and rage logging. 

Share this post


Link to post
Share on other sites
Hallo-DN   
Posted (edited)

Please do something about the lag.Its very unbearable at times.

I play outside of US too but I never this much lag ever before this patch ....

Edited by Hallo-DN

Share this post


Link to post
Share on other sites
Rag-DN   
1 hour ago, Rag-DN said:

@Hime  We're going on day 3 of the new patch and there still is major lag issues going on and almost 2 days since you said Loki was looking into it.

Also there are many bugged instances and NPCs like Minium Vault, Qubrinerk's Monster Cubic Lab, Shattered Abyssal Splinter, etc.

It'd be nice if you guys can give us an update on what's going on at least. A lot of players are getting very upset and rage logging. 

Well this is just even more frustrating, originally I posted this a whole new topic/thread because I couldn't find this thread anywhere. Then some forum mod deleted the thread and moved it here...so obviously they are active but yet not replying to us... We need communication! 

Share this post


Link to post
Share on other sites
24 minutes ago, 1s1A02E0-KT said:

I'm also outside the US and have horrible lag ever since the update. Any update? Hello? 

You're outside NA...playing  from NA here and really not experiencing any dramatic increase in lag with this patch. There is a minor increase but it's not impacting game-play at all. Really- major issues are NPCs that aren't available as they should be such as splinter.

Share this post


Link to post
Share on other sites
3 hours ago, Rapier-DN said:

You're outside NA...playing  from NA here and really not experiencing any dramatic increase in lag with this patch. There is a minor increase but it's not impacting game-play at all. Really- major issues are NPCs that aren't available as they should be such as splinter.

I play outside USA too and I used to have 200~220 ping at worst without ping reduction, now it can jump all the way to 1000 or sometimes goes above 3000 (not as a lag spike, but continuously)

Share this post


Link to post
Share on other sites
Furn-DN   

I am in Australia, usual ping 200-250ms getting many seconds lag on KT, Lakrum, Demaha, Luna afk instance,  in fact everywhere I have tried. So the problem is not limited to Danaria server.

Share this post


Link to post
Share on other sites

I left my character afk crafting in my estate, and due to lag he stopped by himself like 5 times, I went back to see what stage he is and he was standing there not crafting. I clicked craft all again and left him, then came back to client and saw he had crafted like 200 more items and then somehow lag made him stop. This happened many times, it sucks I have to be there and wait for him to craft 4000 pieces.

Share this post


Link to post
Share on other sites

Hi guys!

I was struggling with lag spikes as well these past 3 days (since patch) I was having between 800 and 1500ms. Yesterday I installed Wtfast and magically my ping went down to 175ms stable. I wish i would have done this 3 days ago but now I can play again! 

Share this post


Link to post
Share on other sites

I'm playing from Latin america, and this problem is just game-braeaking. Like, me and my friends were getting 1M of lag spikes from time to time. It just makes the game unplayable.

The "best" scenario for us is when the ping decides to stay at a 3 digit number...

Share this post


Link to post
Share on other sites
Furn-DN   

The lag seems proportional to the number of players logged on. In other words it's really bad for about 20hours a day, then around 10am GMT it gets better for a few hours, not good, just a bit better down from 20-30sec to 1sec.

Share this post


Link to post
Share on other sites
43 minutes ago, Cyfur-EK said:

The lag seems proportional to the number of players logged on. In other words it's really bad for about 20hours a day, then around 10am GMT it gets better for a few hours, not good, just a bit better down from 20-30sec to 1sec.

Today I couldn't move in Gelkmaros, when I entered EC and AD the lag was gone, it was back to normal ping for me. They must have done something to the game servers for sure. Because instanced servers are not affected.

Share this post


Link to post
Share on other sites
Furn-DN   
Posted (edited)

I work in IT, specifically server and WAN routing.

The problem should be easy identify, if none of the servers are overloaded/out of RAM or link saturated, and the external world link still have headroom, then the next most obvious thing is some networking rule is throttling a class of users, either by geography, or some other rule. This will not show in general traffic graphs, but the pipe allocated to the class of users will be saturated at certain busy hours.

 

Easy to test, disable any traffic shaping rules to the servers and see if the problem goes away,

Edited by Cyfur-EK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×