Jump to content
Hallo-DN

The lag is getting worse

Recommended Posts

Hallo-DN   
Posted (edited)

I cant get even past the title screen or where it shows the list of servers and when I do and dcs me soon after when I log on a toon today. I checked and its not my connection cause of this! I can deal with little bit of lag but suddenly out of nowhere these lag spikes, over 700 -2500+ ms is not normal. My usual ping is 200-300 (I dont live in the US).

@Hime whatever you guys  changed on your side for this  patch ,its effecting many players!

Edited by Hallo-DN

Share this post


Link to post
Share on other sites
Posted (edited)
39 minutes ago, Hallo-DN said:

I cant get even past the title screen or where it shows the list of servers and when I do and dcs me soon after when I log on a toon today. I checked and its not my connection cause of this! I can deal with little bit of lag but suddenly out of nowhere these lag spikes, over 700 -2500+ ms is not normal. My usual ping is 200-300 (I dont live in the US).

@Hime whatever you guys  changed on your side for this  patch ,its effecting many players!

I can log my toon but it usually takes him like 10 seconds to load the skill bars, the name and the environment, then I lag with like 3k~5k ping constantly unless I am in a pvp instance, which is an indication they did something to the main servers and they do not want to admit it.

Edited by Arhangelos-KT

Share this post


Link to post
Share on other sites
28 minutes ago, Arhangelos-KT said:

I can log my toon but it usually takes him like 10 seconds to load the skill bars, the name and the environment, then I lag with like 3k~5k ping constantly unless I am in a pvp instance, which is an indication they did something to the main servers and they do not want to admit it.

1k ms, cant even move properly and 3 dc already. i wish i can buy permaban in store

Share this post


Link to post
Share on other sites

 

1 hour ago, Hallo-DN said:

I cant get even past the title screen or where it shows the list of servers and when I do and dcs me soon after when I log on a toon today. I checked and its not my connection cause of this! I can deal with little bit of lag but suddenly out of nowhere these lag spikes, over 700 -2500+ ms is not normal. My usual ping is 200-300 (I dont live in the US).

@Hime whatever you guys  changed on your side for this  patch ,its effecting many players!

Dude, right? My ping is spiking like crazy. Me and my 5 friends stopped playing entirely because to go through the early game (which means all of beluslan with 6 people) we were getting 2k - 1M worth of latency spikes. Which is just crazy! It makes the game unplayable! The worst part is that all of us still want to play, i love this game. But come on this ping just makes anyone sad to put in the effort.

Share this post


Link to post
Share on other sites
Posted (edited)

They most likely did some expense cuts during the migration to 7.5, there is no other explanation. This will cost them the servers, I am from Europe and had to quit Aion when NCWest decided to sell Aion EU to a 3rd party company who was a joke until 5.8. But then NA turned into awful mode and right here they are blatantly asking us to quit the game.

This will not get fixed any time soon, at least 1/3 of the players will have to quit. If they are not willing to continue this they better sell the USA rights to a 3rd party company as well.

Edited by Arhangelos-KT

Share this post


Link to post
Share on other sites

I sent a ticket to Support as Hime said and as a reply I got them telling me to try lots of programs and they were also asking "again" for explanations tath I had told them already!

I am "NOT" installing any new things on my PC, I told them that my computer was okay before the update and I have no problems what so ever with other games, and that I won't use any of the programs they said I should try to get the lag away.

It is their problem if we have such massive/horrific lag, not my problem. If they do not fix it I will leave AION because the game is impossible to play, easy solution.

I could not believe that they are trying to make me the cause of the lag!

Share this post


Link to post
Share on other sites
Cyfur-EK   

It seems to depend on the number of players logged on at the time. eg. When the US is asleep the lag improves.

It's also effecting all servers.

I would like to know if players in the US are experiencing the lag, or is it just players in other countries.

I am in Australia and the lag is very bad 2,000ms-30,000ms ping times. My ping for Aion 7.3 was about 200ms-250ms by comparison.

Share this post


Link to post
Share on other sites

In NA but even l averaged around 75 to 118 ping and now it spikes all the time going up to 300-400 ping on main server. It has got worse since last maintenance.

Instance server, it was semi ok in dema before maintenance but now its 2-3 second freezes before the siege every 5 seconds after this maintenance.

I also talked to some BR's yesterday before the maintenance and they said that instance servers were fine for them but instances and being in gelk are a nightmare.

I hope you guys fix this soon cause im gonna run out of patience and play something else along with other friends that cannot play this game now.

Share this post


Link to post
Share on other sites

They Update to 7.5 But they didnt update Their PC (Server) to compatible with Patch. That's why Server cant take the Load of 7.5 and That Caused slow to sent/Receive packet. As a result it LAG to Players who are connecting to that Server that has slow Machine to process all 7.5 Mechanism.

NCSoft Please Upgrade your PC and dont think We Lag cause its our PC Hardware/Software problem. It's your server that dont have Enough Power to process in real time. Im saying its wooden or paper PC for 7.5 you are using.

Share this post


Link to post
Share on other sites
12 hours ago, Cyfur-EK said:

I would like to know if players in the US are experiencing the lag

I am in the USA and fairly close to the servers. My normal ping is around 20-30ms. Since this update, I average around 40-60. So still very playable. This is, ofc, a "normal" ping now and when I'm alone. There are times when I will spike into the 200s, 300s, 400s -- which for someone in the USA, that's outrageous. If I'm in a group inside an instance, my ping will be around 70-90 a lot of the time. Siege is a nightmare ofc, but I think everyone can say that lol.

So for me, the more people who are around, the higher my ping. Sadly, I have to keep shift+F12 on all the time now when I used to only turn it on during siege.

Share this post


Link to post
Share on other sites
45 minutes ago, Vantheria-DN said:

I am in the USA and fairly close to the servers. My normal ping is around 20-30ms. Since this update, I average around 40-60. So still very playable. This is, ofc, a "normal" ping now and when I'm alone. There are times when I will spike into the 200s, 300s, 400s -- which for someone in the USA, that's outrageous. If I'm in a group inside an instance, my ping will be around 70-90 a lot of the time. Siege is a nightmare ofc, but I think everyone can say that lol.

So for me, the more people who are around, the higher my ping. Sadly, I have to keep shift+F12 on all the time now when I used to only turn it on during siege.

Well I play regularly with people located in the the USA and with people located in Canada. All of us have been able to continue playing. Most have reported that it is "laggier" than usual.

I'm located in Canada and have notice a slight general increase in lag and very rare noticeable spikes but otherwise  nothing that really affects me, and I play all maps and attend sieges.

Share this post


Link to post
Share on other sites
16 hours ago, LadyLoredana-KT said:

I sent a ticket to Support as Hime said and as a reply I got them telling me to try lots of programs and they were also asking "again" for explanations tath I had told them already!

I am "NOT" installing any new things on my PC, I told them that my computer was okay before the update and I have no problems what so ever with other games, and that I won't use any of the programs they said I should try to get the lag away.

It is their problem if we have such massive/horrific lag, not my problem. If they do not fix it I will leave AION because the game is impossible to play, easy solution.

I could not believe that they are trying to make me the cause of the lag!

I don't blame you for not wanting to download funny-sounding programs to your PC. This is clearly not a problem WE need to fix. I would advise all players to continue to send in tickets though as @Hime instructed because the more reports they get the more they will be pressured to do something about it.

 

Share this post


Link to post
Share on other sites
Aly-DN   
18 hours ago, LadyLoredana-KT said:

I sent a ticket to Support as Hime said and as a reply I got them telling me to try lots of programs and they were also asking "again" for explanations tath I had told them already!

I am "NOT" installing any new things on my PC, I told them that my computer was okay before the update and I have no problems what so ever with other games, and that I won't use any of the programs they said I should try to get the lag away.

It is their problem if we have such massive/horrific lag, not my problem. If they do not fix it I will leave AION because the game is impossible to play, easy solution.

I could not believe that they are trying to make me the cause of the lag!

This is super weird. What programs exactly did they ask you to install? It would be interesting to find out.

Thanks.

Share this post


Link to post
Share on other sites
22 minutes ago, Aly-DN said:

This is super weird. What programs exactly did they ask you to install? It would be interesting to find out.

Thanks.

I am sure those analytics that analyze your pc and think this is the problem. Those fake scam PC companies that try to steal your data are more legit than NCWest support.

They once asked me to install such a program that shows everything about my pc, as if it is my fault their servers lag.

Share this post


Link to post
Share on other sites
Aly-DN   
1 hour ago, Arhangelos-KT said:

I am sure those analytics that analyze your pc and think this is the problem. Those fake scam PC companies that try to steal your data are more legit than NCWest support.

They once asked me to install such a program that shows everything about my pc, as if it is my fault their servers lag.

Did they really? Can't say I ever had that happen. What has changed that suddenly they want to load things on to your computer? 100% that is not cool.

Share this post


Link to post
Share on other sites
3 hours ago, Aly-DN said:

This is super weird. What programs exactly did they ask you to install? It would be interesting to find out.

Thanks.

Here is what they told me to do. :)They were asking me pieces of information that I did tell them already.

Hello there!

To help us understand the cause of this issue better, please send us the following information about your client and network setup:

• What realm/server are you experiencing this issue on?
• Do you use DSL, cable, dial-up, satellite, or another connection method?
• Do you use any routers, hubs, or switches? If so, could you tell us the make and model of that equipment?
• Does your computer connect wirelessly, or does it use an Ethernet cable for connectivity (quick tip: If you're connecting wirelessly, please try a wired connection)?
• Who is your Internet service provider?
• Where are you located? Your city and state/province would be helpful.
• Are you on a home, campus, business, or military network?
• Do you use any Internet Security Applications (ISA) or firewalls such as CYBERsitter, ""Net-Nanny,"" ZoneAlarm, McAfee or Norton?

Additionally, I would like to request a WinMTR report that can be generated through a program called WinMTR. This not only helps us determine the health of your Internet connection while installing, patching or downloading NCSOFT, but it also helps us determine if the issue is coming from your network, a data center in-between or from the NCSOFT servers themselves.

Download link: https://winmtr.en.uptodown.com/windows
(Click the "Latest Version" button. Then you can now click the "Download" button)

You can find additional information on what WinMTR is and why we use it here:
https://support.ncsoft.com/hc/en-us/articles/115005949466-Use-of-Third-Party-Programs-for-Technical-Support

Once WinMTR is installed, run the program and follow the steps below:

1.In the upper left corner of the window, you will see a "Host" drop-down text box. In that field, type in the following hostname depending on which game you are playing and what server you're in:

Aion/L2
icmp.us.ncwest.com

2.Click on the "Start" button and allow the tool to run for at least 100 seconds (even if you are unable to install, patch, or play) to gather data.

NOTE: Please run the WinMTR during the time that you are experiencing this issue. So if you are experiencing lag or being disconnected in game, please run the report during these times if this is your issue.

3.Once you have gathered at least 100 seconds of data, click on the "Stop" button.
4.Click on "Export TEXT" and save the file.
5.Attach the file on your next response and attach the report together with your answers for the questions we have above.

We look forward to hearing back from you.

Thank you,

Paul
NCSOFT Support Team

Share this post


Link to post
Share on other sites
Posted (edited)

Well, I'm in Australia and believe it or not my ping has never been better.

Prior to the 7.5 patch, using Exitlag's proxy, I was getting 220-260ms which is a little higher than what I'm used to but put it down to the fact that everyone's alt and their dog was logged in for the AFK events.

But I first noticed the sudden (yes, sudden) improvement when I was playing a few hours before the 7.5 maint occurred. My ping had dropped to a consistent 200-210ms and my skills felt really smooth again. I assumed it was because most people had logged off due to the incoming maintenance. 

But since the patch has been released, my ping has stayed at a consistent 200-210ms... 

What I have noticed though is the old 'Ely' or 'Asmo' type of lag is happening again, as it used to happen in the much older patches. Does anyone remember this?
It happens when you're moving around the map and you feel a sudden 'jolt' of lag. It used to be a telltale sign that another player, usually from the other faction, is somewhere within 100m from you. And the more people you run into, the bigger the jolt. But to be honest, this is only a very minor issue for me.

I know Exitlag offers a free trial period. I'd be curious to know if Exitlag improves/fixes people's lag issues.

Edited by Bintang-KT

Share this post


Link to post
Share on other sites
1 hour ago, Bintang-KT said:

Well, I'm in Australia and believe it or not my ping has never been better.

Prior to the 7.5 patch, using Exitlag's proxy, I was getting 220-260ms which is a little higher than what I'm used to but put it down to the fact that everyone's alt and their dog was logged in for the AFK events.

But I first noticed the sudden (yes, sudden) improvement when I was playing a few hours before the 7.5 maint occurred. My ping had dropped to a consistent 200-210ms and my skills felt really smooth again. I assumed it was because most people had logged off due to the incoming maintenance. 

But since the patch has been released, my ping has stayed at a consistent 200-210ms... 

What I have noticed though is the old 'Ely' or 'Asmo' type of lag is happening again, as it used to happen in the much older patches. Does anyone remember this?
It happens when you're moving around the map and you feel a sudden 'jolt' of lag. It used to be a telltale sign that another player, usually from the other faction, is somewhere within 100m from you. And the more people you run into, the bigger the jolt. But to be honest, this is only a very minor issue for me.

I know Exitlag offers a free trial period. I'd be curious to know if Exitlag improves/fixes people's lag issues.

Okay, I live in Australia too and my lag is unbelievable! >:( It starts from 2000 and sometimes it gets to a 100.000 and I get disconnected! I am used to playing with a ping of 300/400 and with the use of Battleping but now I cannot play at all.

So, if what you say it's true to tell me where in Australia you live and which is your ISP, for sure not the NBN.

I do not believe you, sorry.

Share this post


Link to post
Share on other sites
3 hours ago, StarWebIcarii-KT said:

Okay, I live in Australia too and my lag is unbelievable! >:( It starts from 2000 and sometimes it gets to a 100.000 and I get disconnected! I am used to playing with a ping of 300/400 and with the use of Battleping but now I cannot play at all.

So, if what you say it's true to tell me where in Australia you live and which is your ISP, for sure not the NBN.

I do not believe you, sorry.

Did you try Exitlag yet? Every Australian/NZ player i know uses exit lag and none of us are having issues. 

I am from South Australia. We got 4 of us that use exitlag + bingtang that makes 5 and all of us are having the same issues which is not stupidly high packetloss+ping but the old ely/asmo lag. Also i have have NBN.

unknown.png< Same ping i get during siege with exit lag. Also the instability is due to a large amount of uploads going on in my house currently affecting the stability of my game.

Share this post


Link to post
Share on other sites
1 hour ago, HealingSquid-KT said:

Did you try Exitlag yet? Every Australian/NZ player i know uses exit lag and none of us are having issues. 

I am from South Australia. We got 4 of us that use exitlag + bingtang that makes 5 and all of us are having the same issues which is not stupidly high packetloss+ping but the old ely/asmo lag. Also i have have NBN.

unknown.png< Same ping i get during siege with exit lag. Also the instability is due to a large amount of uploads going on in my house currently affecting the stability of my game.

Thank you, thank you! <3

I tried Exitlag and it is wonderful!

I will leave Battleping, which is useless now and a lot more expensive than Exitlag. I have never been able to play with a ping of only 200. O.o

Thanks again for telling me about Exitlag.

Share this post


Link to post
Share on other sites

Glad to hear it!

I'm from Tassy btw. I actually used Battleping for years, it worked great until about a year ago  when it turned to rubbish. Shame cos I did like that BP came with two licenses which meant I could play Aion on my 2nd pc. But I'm super happy with Exitlags performance.

Make sure you google for Exitlag promo codes as they're always offering 20% discounts. I think Syvo has one on his youtube still.

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Aly-DN said:

Did they really? Can't say I ever had that happen. What has changed that suddenly they want to load things on to your computer? 100% that is not cool.

this one:

13 hours ago, LadyLoredana-KT said:

Additionally, I would like to request a WinMTR report that can be generated through a program called WinMTR. This not only helps us determine the health of your Internet connection while installing, patching or downloading NCSOFT, but it also helps us determine if the issue is coming from your network, a data center in-between or from the NCSOFT servers themselves.

Download link: https://winmtr.en.uptodown.com/windows

And I obviously ignored them. My pc never had issues, and the issues only occurred when they did changes to their servers along with 7.5

~~

I just installed ReduceTheLag and it worked for me, I still get the server freezes here and there, but that also happens to USA players a few times. It kinda stabilized my ping, but again since in pvp isntances the lag was non existent, they must have done something to their routing in their main servers, probably trying to combat against foreign bot accounts or whatever and in reality hurting real players more.

Edited by Arhangelos-KT

Share this post


Link to post
Share on other sites
Cyfur-EK   
Posted (edited)

We should not need to use 3rd. party proxy servers like Battleping or Exitlag to bypass the road blocks NCsoft have inserted for certain classes of users. I don't use a proxy, I am in Australia, and my ping has been reasonable all the way up to Aion 7.3 since 7.5 came out the lag went crazy. It's either technical bungling, or a deliberate cost cutting measure, which I do not know.

Edited by Cyfur-EK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×