Jump to content
Forums

Recommended Posts

does anyone else have it happen when you first log in to play and click your char it tells you you put your pin in wrong 5 times when you didnt even have the option to put the pin in yet this is stupid this whole waiting for 8 hrs is bull shit lol 

Link to post
Share on other sites
9 minutes ago, 5s10C590-DN said:

does anyone else have it happen when you first log in to play and click your char it tells you you put your pin in wrong 5 times when you didnt even have the option to put the pin in yet this is stupid this whole waiting for 8 hrs is bull shit lol 

Yeah thats an annoying bug. For me it's been several weeks without happening, i guess it's a random thing. 

But it's not needed to wait the 8 hours, you can log in again just fine.

Link to post
Share on other sites

This has been going on for months to a year. I saw some posts indicating that NCSOFT says they can't duplicate it so they assume it's user error.

It's a problem.

I've noticed that it turns up when I click the mouse too fast, like when I'm excited from some battle and clicking the mouse several times per second for no reason. There must be something in the low-level timing of mouse clicks.

If you have the problem, restart the client. There is no 8 hour timeout.

Then type in the PIN slowly. Click each number and wait until you see the echo (the round dot) before going to the next number. If two round dots appear, backspace.

That'll fix for the time being.

Link to post
Share on other sites
6 hours ago, Violeta-KT said:

I never had this issue, until the last 2 weeks before 7.5. Prior to this I also figured people were just doing something wrong.

After the update it hasn't happened once.

Same, I wouldn't get the pin problem for months that people were talking about it and I also thought they must have a faulty mouse that delivers and extra click (happened to me in my old mouse but not with the aion pin, I couldn't drag and drop things in windows and the mouse would let them in weird locations or a single click would deliver as a double click).

And I also started getting it almost every day multiple times a day right before 7.5 and then never again.

Link to post
Share on other sites
8 hours ago, Glinda-EK said:

I've noticed that it turns up when I click the mouse too fast, like when I'm excited from some battle and clicking the mouse several times per second for no reason. There must be something in the low-level timing of mouse clicks.

I came to a similar conclusion as I have a tendency to fast double click my left mouse button on occasion. If that is the cause or part of it then maybe the second click gets processed as an OK on the login form which hasn't had the chance to display yet from the first click, and had it displayed it would not have allowed an OK to go through without a PIN (it would be grayed out) so the message about exceed login might just be the default error handling routine...why it started in the first place or seems to comes and go otherwise I wouldn't know.

Link to post
Share on other sites

Well it just happened to my alt on a very definite single log in click...so there goes my theory above...any way the workaround of just re-log has not been a problem for me so far. Theory 2: it's the RNG engine playing truant which would explain a lot ;)

 

Edited by skythee-DN
RNG
Link to post
Share on other sites
22 hours ago, skythee-DN said:

I came to a similar conclusion as I have a tendency to fast double click my left mouse button on occasion. If that is the cause or part of it then maybe the second click gets processed as an OK on the login form which hasn't had the chance to display yet from the first click, and had it displayed it would not have allowed an OK to go through without a PIN (it would be grayed out) so the message about exceed login might just be the default error handling routine...why it started in the first place or seems to comes and go otherwise I wouldn't know.

When the pin problem occurred to me I didn't even have the chance to click any numbers in the numpad for it. I clicked my character, hit start (so as to summon the pin window) and instead I got the message that I put the pin 5 times wrong and my account is locked for 8 hours.

There is a real pin bug which has nothing to do with the mouse. But thankfully I never got it after 7.5

Edited by Arhangelos-KT
Link to post
Share on other sites

Happened to me yesterday while changing chars. The PIN popup showed up at my first login (successful login), but didn't at the change. So i logged on the site, then reopened the client and logged in again there. It's annoying, but at least don't really blocks you for 8h.

The PIN is required at the first login, but isn't when you change chars (not always). IF each time that we don't put the PIN (because was not requested) count as we put it wrong?...counting since the last successful PIN entry. Obviously it's a theory easy to prove wrong, i know, because seems random when it occours or not, but must be some explanation for such silly bug.

Don't take me so serious.... i'm just telling that happened to me too and airing a possibility.

Link to post
Share on other sites

The PIN is requested when you first bring up a character on a particular server.

You can change from one character to another on the same server all you want without entering a PIN, but you are asked for a PIN when you change to a character on a different server.

Link to post
Share on other sites
48 minutes ago, Glinda-EK said:

The PIN is requested when you first bring up a character on a particular server.

You can change from one character to another on the same server all you want without entering a PIN, but you are asked for a PIN when you change to a character on a different server.

If you enter a char in an instanced server you also need to put pin, like Demaha, katalam or Lakrum and also if you enter a pvp instance you still need to put it since it is regarded interserver too.

Edited by Arhangelos-KT
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...