Jump to content
Arhangelos-KT

Images not showing on forums for me

Recommended Posts

Posted (edited)

@DevilNest-KT @Cheesecake-DN @Cheesecake-KT @Aly-DN @Vantheria-DN

I had to invoke the gang for this irrelevant question, but why can't I suddenly see images in forums directly? Everything simply seems like links. I used to be able to see the Wednesday maintenance meme images correctly, they are now displayed like image links only.

When I make the post in edit mode, I see the image correctly, when I hit post I see my own image as a link.

 

How I see the links in everyone's post (including mine)

7iIy6vu.jpg

 

Look at maintenance post and meme images.

VmC0kDW.jpg

~~~~~~~

This is how I look at it while making or editing the post:


cqszVYH.jpg

 

And this is what I see when the post is posted:

FGs34I7.jpg

It has been like this the last week, since Wednesday's maintenance post where I couldn't see the meme images and I was ready to troll the poster Hime for not doing it correctly or something, and then I realized it was actually my problem lolz

Edited by Arhangelos-KT

Share this post


Link to post
Share on other sites
4 hours ago, Cheesecake-DN said:

It looks like Loki or Hime turned off pictures. :(

 

1 hour ago, DevilNest-KT said:

it seems it's not working for anyone =S

only way to share a picture now it's each time you paste a link to click the option ''Display as a Link instead''

https://i.imgur.com/TwZTQza.jpg

...and nobody said anything, like even players didn't mention it?

I made the mistake to search "forum images not displaying" on google and I went through reinstalling browser, deleting cookies, disabling addons, altering options in browser, checking flash and java and I was getting mad lolz.

Share this post


Link to post
Share on other sites
Aly-DN   

I doubt anyone "turned off" pictures, since Hime did try to post weekly maint pics.

It's more likely that something on the forums broke. 

The reason I didn't say anything is that I can't see NCWest spending any time or money to fix Aion's forums because.. Aion.

Share this post


Link to post
Share on other sites

They legit turned them off on the last forum, tho, because security issue or something, and I recall a setting to turn off pics being available on this forum software, too.

We're worse than Reddit now.

All my reaction gifs T_T

6 hours ago, Arhangelos-KT said:

 

...and nobody said anything, like even players didn't mention it?

I made the mistake to search "forum images not displaying" on google and I went through reinstalling browser, deleting cookies, disabling addons, altering options in browser, checking flash and java and I was getting mad lolz.

I mentioned that my pics weren't showing up too in another thread but didn't call out anything specific.

On the plus side, posting Cheesecake nudes is gonna get really fun.

Share this post


Link to post
Share on other sites
3 hours ago, Loki said:

You better believe I reported it to the web team within the first hour. It's so hard to comment without reaction gifs. They're working on fixing it right now (along with another issue), but idk how long it's going to take.

https://i.pinimg.com/originals/52/47/14/52471476783f7989b4b21e7312eb0367.gif

I need my reaction gifs!

https://i.imgur.com/pe8N9zB.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×