Jump to content
Forums

Fast loading no longer works since new launcher?


Recommended Posts

Ever since the new launcher, I have not been able to to fast load.  I made sure that the correct file was read only. I also did a file repair.

I also went back to the old launcher and it does the same thing.

Nothing is working for me at the moment.

Does anyone know how to fix this?

Link to post
Share on other sites
5 hours ago, Vantheria-DN said:

It's working correctly for me. You might delete the file and re-do the fast load directions. Might have corrupted for some reason.

I tried this, and unfortunately, it is still not working.

I dunno what to do... Just had 4 pin bug errors in a row, and have to slow load every nyerking time.

Link to post
Share on other sites
1 hour ago, Atheiah-DN said:

I tried this, and unfortunately, it is still not working.

I dunno what to do... Just had 4 pin bug errors in a row, and have to slow load every nyerking time.

Once you have the loading bar, go back to that file and see: did it change the 1s to 0s? Is it still read only?

Because it works the same for me, as a matter of fact the client has absolutely no change, the only thing that changed was the launcher. Once the client is called, the launcher is obsolete, the client does its thing.

Link to post
Share on other sites

yes I have had similar problems as well on my laptop I cant get the launcher to even download. Ncsoft want me to go and dl Hijackthis which has a warning on their website about it.  Has anyone else told to do this? Not impressed that they needed to make a launcher not easily to download.  My laptop not that old.  Would have been better spent time fixing and making a proper playable game than putting us thru trying to dl a launcher of many issues.  My friend spent 4 hrs very frustrated trying to get launcher to work after dl it.  It would quit launching game many times or got error codes---rly ncsoft?

Link to post
Share on other sites

Well my son just tried to get back on game after ncsoft had to shut it down again and game loaded to 100% and stayed there with a aion not responding.  Seriously put out a launcher that works and user friendly. Can launch 2 windows  simulantiously have to wait till first one done.  Slow to launch at times-- maybe needs a coffee to wake up.  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...