Hi everyone, Some users have reported that Auto-Hunt is not properly displaying on the UI for some players. When you log in, you should immediately be able to see the Auto-Hunt Icon just above the minimap, appearing as a large 'Play' button. If you cannot, there are two Auto-Hunting related options. One as mentioned to show the auto-hunting UI under Game Options > Interface > "Show Auto Hunting Control UI" and another option to start and stop using it under Key Mapping > Funct