Jump to content
Forums

Drastic FPS loss, after hours of steady 60


Recommended Posts

I'm trying to understand what's going on, i started playing one hour after launch time and honestly played hours and hours just fine, my FPS was at 60 about 90% of the time... Then maitenance came, i had to logout of course, and then i came back and my FPS is going between 30's - 40's at most. same area, same not-too-full channel, etc...  🤕

I'm very confused as to what would cause such a drastic fps loss? And i seem to not be the only one...

Link to post
Share on other sites
Guest Venemys

Got the exactly same Problem and I alrdy thought my Settings or Device is somehow wrong. But its good to know now that Iam not the only Person with this issues.

Yesterday I could play well with constant 60 fps over many hours. Today I logged in and my Fps is dropping from 20-30 and it didnt changed. Channel swaping,many restarts,Pc restart didnt changed it at all. Would say smthing went wrong with the maintenance huhm :/ definetely not playable right now :(

Link to post
Share on other sites
Guest amaterino

i used shugoconsole. i actually the support through a ticket they were useless, and they asked me if i could send a suggestion to the dev team (gave me a link) because the problem is not us but them. They dont seem to give a shit about fixing your problem, they only sit there give you generic answers like "send us your dxdiag" etc. to earn their paycheck but not realy fixing your problem

Link to post
Share on other sites
10 hours ago, Guest amaterino said:

i used shugoconsole. i actually the support through a ticket they were useless, and they asked me if i could send a suggestion to the dev team (gave me a link) because the problem is not us but them. They dont seem to give a shit about fixing your problem, they only sit there give you generic answers like "send us your dxdiag" etc. to earn their paycheck but not realy fixing your problem

yeah and they wont help much if all these people who also complained about this issue on LFG can't be bothered sharing their experience here as well. Makes it seem like i'm one of the "very few" experiencing this despite not being true, and therefore, support team can only assume it's not an issue worth looking at :/

Link to post
Share on other sites
Guest Guest

Just watch a tutorial video and you’re FPS will bump right back to 60. I know it sounds dumb and I thought it did too at first, but for some reason it works and I have to do this every time I log back on which is fine I suppose as long as I can get the 60 FPS back 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...