Jump to content
Forums

5sA261A-DN

Daeva
  • Content Count

    6
  • Joined

  • Last visited

  1. Just wanted to update this thread just in case anyone else ever has this issue. I finally got around to testing out what @Aly-DN had suggested (changing my character name from the merged name the game generated for me), and it seemed to have solved the issue! Thanks everyone for the help.
  2. I actually had that same thought last night as well. I'm going to change it before the next siege and see if that helps. Thanks! Yes, I stay for the length of the siege.
  3. @Cheesecake-DN Yeah I have been trying to see if anyone else has had this problem but I haven't found anything (which is why I decided to ask here). At first, I thought it was just a one-time thing, but I have yet to have the coalition system work for me. I'll try shooting CS another ticket and I'll try to be a little more explicit this time. Thanks!
  4. Hey @Bryos-DN thanks for that. The main problem I am facing is that I am never actually put into a group, regardless of when I join, and which coalition I join. I have joined coalitions with anywhere from 100-300 people but never seem to get placed into a group/alliance. I was starting to think maybe someone is selecting people and I just wasn't making the cut, but it sounds like this should all be automatic. I have tried joining right when the join window opens and have participated in the siege for 30-50 mins and never get grouped; I have tried joining slightly later (5 mins or so) into
  5. Hey, returning player here after 6ish years. It's been a fun so far but one thing I can't quite figure out is how the coalition system works for upper abyss sieges. Every time I join a coalition it just says "You will not receive rewards if the coalition is not organized. The coalition will organize after 1 minute", but stays in this state the whole time and I end up with no rewards or anything. I feel like this should just be a straightforward system that auto groups you with people when the siege starts, no? Am I missing something here or is this some type of bug that I'm experiencing. I hav
×
×
  • Create New...