Jump to content
1s25FF52-KT

Aion won't start

Recommended Posts

Hello guys!

I've decided to give Aion a chance after the new update, but I simple can't start the game.

I log in the NCSoft launcher, and when I click to play, I get stuck in the Aion loading screen and nothing happens. The game don't start.

 

I already tried to rename the aion.bin to aion.bin.old, did not worked. Already tried to start AION with Windows 8 compatibility. Don't worked too.

Any idea? I've saw that this is a common issue, did not the developers worked to fix it after a long time and lots of reports?

Share this post


Link to post
Share on other sites

I have the same problem here... login with the launcher ... click play... the aion splash appears with the security stuff but after 20-30 seconds everything dissapears and the game doesnt Launch

Tried to force the launch with 32 bits client using the Aion.bin.old and the game launchs normally but i have a big issue with the FPS on 32 bits client 

It seems to be a problem with the Launch of the 64 bits client, someone can help us with this?

 

Share this post


Link to post
Share on other sites

I have the same problem but when i try to rename Aion.bin.old from 32 bits i get E32008 and if i do change it for 64 bits i get `` Cannot regist XingCode Module`` :| 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×