Jump to content

W10 1803 (April 2018) Xigncode3 problem temp. fix


Recommended Posts

K it seems many ppl shout for this and cannot UTFG... so I'm gonna copy paste this here... If you want to see the original post just go to may 2, 2018 maintenance post. (orig. post link: 

Disable 3 things in windows defender (app & browser control -> exploit protection). These are: CFG, DEP, SEHOP, with those 3 settings disabled you can run 64-bit client. If you don't want to dig in this just force the game run 32bit (rename 64bit folder to whetever you want). Works with the newest 17134.48 build.

I am not responsible for any damage caused, you do this at your own risk.

Just ask if you have any NOT DUMB question...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...