Jump to content

Real FIX for XINGCODE3 erros, not the BS they're giving us so far.


Recommended Posts

A Real Fix for Windows 10: if you have trouble running the game due to 0xE019101A or other errors.

a. you don't have xhunter1.sys in the C:\WINDOWS folder due to the game anticheat program not having permissions to write to the C: drive

b. You must disable driver signing enforcement, there are ways to do it temporarily and permanently How to disable driver signing enforcement?

1. Press the Win + X and click on PC settings.

2. Switch over to the “Update & recovery” section.

3. Then click on the Recovery option on the left hand side.

4. Once selected, you will see an advanced startup section appear on the right hand side.

You will need to click on the “Restart now” button.

5. Once your Computer has rebooted you will need to choose the Troubleshoot option. 6. Click Advanced options.

7. Click Startup Settings.

8. Click on Restart.

9. On the Startup Settings screen press 7 or F7 to disable driver signature enforcement. After the computer restarts again, you can run the game and the xigncode3 will have sufficient permissions to write the xhunter1.sys to the C:\WINDOWS folder.


Worked 100% here.


Post here if it works for you!

Link to comment
Share on other sites

On 29/10/2018 at 6:06 PM, 1sA0A1A-KT said:

this helped!  i also did this from other topic and everything worked:

"Windows Defender -> App and browser control -> exploit protection settings: set CFG, DEP, SEHOP to OFF by default. reboot your computer. "

I use McAfee Antivirus but the problem wasn't related to firewall or anything like that. The XINGCODE3 Cannot Regist was happening because the xingcode3 itself wasn't being able to write on drive C:\ where Aion is installed considering of course the entire path. C:\Program Files (x86)\NCSOFT\Aion in my case.

With the procedure above, XINGCODE3 was able to write and run smooth.


Regarding the Windows Defender, I wouldn't recommend disabling security options. Are you sure it was a Windows Defender fault preventing XINGCODE3 of running?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...