Jump to content
Forums

Korean fonts in Kromede Trail


Cyfur
 Share

Recommended Posts

Lots of  quest messages have Korean and English fonts in Kromedes Trail.

The ESC key doesn't stop the cut scenes anymore.

Also the cut scene in the new L50 campaign quest to enter the new instance,  has no sound when the Balaur speak, and lots of ??? and other symbols in the subtitles.

 

 

Link to comment
Share on other sites

There's Korean everywhere, not just KT, and the new 'Skip Video' feature for whatever reason is the new esc key, hover your mouse top right of screen and the skip option will show up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...