Jump to content
Forums

Stuck in Sanctum


Go to solution Solved by Trevforelvis,

Recommended Posts

I am playing as the new class Soldier and at lvl20 in Sanctum but if i try to teleport to next destination it says I can't until I complete quest but have no quests for Sanctum. I have a yellow quest to go to Eltnen but it wont let me. I have some blue quests but all for different places. Has anyone else got this ???

Link to comment
Share on other sites

9 hours ago, Zurl said:

So why is this not happening on the Nezekan server?

I can TP in and out of Sanctum on my Executor with no problem, tested it yesterday.

 

They might of fixed it with Nezekan because of it's later release but either forgot or having worked out a way to fix Siel. I have tried for days to get it too work. Luckily I have got out now but obliviously would prefer a fix as scrolls cost more. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...