Jump to content
Ressentiment-DN

need help with anti-aliasing and default engine

Recommended Posts

How can I use anti-aliasing without making mobs see through? tried everything and nothing worked. some skills like fiery requiem are dark and some textures in gear are weird.

 

BTW I'm using default graphis engine to prevent game crashes, still testing. idk if it works but no crashes so far. 

viuxNii.jpg

 

Share this post


Link to post
Share on other sites

I wouldn't get to antialising 8x myself, 2x would be more than enough. Problem with this game is that if you are doing massive event or go into towns you can't 1-click change settings so your pc can handle this. So I myself usually play on lower details although my pc can take higher graphics with 120fps in normal areas.

I can only assume this might have something to do with your graphics card. I am not 100% sure, try updating the drivers, if this doesn't solve the problem then try a smaller anti-alising and check if the problem persists.

I personally do not have a ghosting problem with higher graphics and never had an issue so I cannot really help that much with a sure solution.

Edited by Arxaggelos-KT

Share this post


Link to post
Share on other sites
5 hours ago, Arxaggelos-KT said:

I wouldn't get to antialising 8x myself, 2x would be more than enough. Problem with this game is that if you are doing massive event or go into towns you can't 1-click change settings so your pc can handle this. So I myself usually play on lower details although my pc can take higher graphics with 120fps in normal areas.

I can only assume this might have something to do with your graphics card. I am not 100% sure, try updating the drivers, if this doesn't solve the problem then try a smaller anti-alising and check if the problem persists.

I personally do not have a ghosting problem with higher graphics and never had an issue so I cannot really help that much with a sure solution.

you can press shift+f12 to toggle other characters' visibility in highly populated areas and raids to circumvent this problem. this will allow you to keep high graphics settings. this game uses a modified version of CryEngine 1, and it's very poorly optimized. the only workaround is shift+f12. 

my drivers are up to date, and regarding anti-aliasing.. I've tried 2x, 4x, 8x, all of them have the same problem. I have to disable anti-aliasing for the transparency problem to go away, but then the game looks horrible. I guess I'll have to live with this since nobody seems to know how to solve this, or nobody checks this subforum. 

ps. not a single crash since I switched to default graphics. seems to work for me :) 

Edited by Ressentiment-DN

Share this post


Link to post
Share on other sites

Well I play with Shift+F12 in EC for example, I didn't know that high details won't cause a problem when in Shift+F12. I'll try it, I always played in normal graphics for this reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×