Jump to content

LFG channels bug


Recommended Posts

So I contacted support about this issue already; my LFG channel, trade channel and region (all the pink ones) won't work. I tried typing /3, /lfg, nothing works. They told me to remove some stuff from folders in the game which I did, that didn't fix it. Then they requested to re-install the game, which took around 9 hours. Still not fixed, and I'm having the same issue on my other account as well. 

I contacted them yesterday and they said since it's not resolved they ''are forwarding the information that you've provided about this issue to our Quality Assurance Team for investigation. After replicating and confirming the bug, it will be entered into our bug tracking system so that the Development Team can address it."

Do you guys here on the forums know if I can fix this myself, or do I have to wait for the weekly maintenance on wednesday in hopes they'll fix it? 

Link to comment
Share on other sites

Idk if this was what they told you to do, but maybe you could try it. I had this problem 3 years ago, and I remember it being caused cause back then I think I tried to install a voice pack and moved some files in order for it not to be replaced (or maybe I was trying to do something else, idk what it was cause it has been a while, but that caused LFG not to work so I either had to do w/e I was doing or enable LFG lol)

Support told me to do this:


"1. Browse to your Aion folder (default: C:\Program Files (x86)\NCsoft\Aion)
2. Locate and delete the folders"BIN32" "BIN64" "DATA" and "L10N"
3. Double click on the Aion Shortcut on your desktop to launch the NCSOFT Game Launcher. Use only the official NC Launcher, not any third-party launcher or .bat file.
4. Once the file scan is complete, Aion will automatically start (unless disabled in settings). Close Aion and return to the launcher.
5. Click "File Repair" and allow the repair process to complete.

Allow the file check process to complete, and then try the game again. Please let us know if the issue persists."


It worked for me back then. I haven't had this problem in all these years so that's all I can say. Hope you fix it ; ;

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...