Jump to content
Forums

First boss of Stellin Laboratory bug?


GenericUser23191

Recommended Posts

  • 3 weeks later...
3 hours ago, Delicat-KT said:

I have no issue with the boss, you're probably hitting it before he gets the debuff.
Even if boss is under the light, if he doesn't get the debuff, you will hit for 1. Wait until the debuff is on him from the light before you attack.

You didn’t pay enough attention, there is a bug. I know well SL mechanics lol im doing this inst since a few years no need to teach me. When boss is not under light you hit 1 ALL the time. When boss under the light in 8.0 with the bug, some attacks hit normal damage and some hit 1, there is big difference in that. You cast a flame spray that makes 300k damage, next your mana vamp makes 1 damage and you restore no mana, then next skill does normal damage. The bug is real.

Link to comment
Share on other sites

On 11/21/2021 at 10:57 PM, Gabrielis-KT said:

You didn’t pay enough attention, there is a bug. I know well SL mechanics lol im doing this inst since a few years no need to teach me. When boss is not under light you hit 1 ALL the time. When boss under the light in 8.0 with the bug, some attacks hit normal damage and some hit 1, there is big difference in that. You cast a flame spray that makes 300k damage, next your mana vamp makes 1 damage and you restore no mana, then next skill does normal damage. The bug is real.

I still have no such bug on my end, works perfectly fine for me

shrug-what.gif

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...