Jump to content

Recommended Posts

Lately ive been being disconnected and then when i try to sign back in, it says my pin was incorrect 5 times and i have to go change it. i really shouldn't be having this issue. Is there any way to fix it? or will i just have to keep waiting and changing my pin every few hours?

Share this post


Link to post
Share on other sites

You do not need to change your pin. This is a known bug that happens to everyone. Unfortunately. Just keep trying to log in until it works. Again, you do NOT need to change your pin nor wait 8 hours.

Share this post


Link to post
Share on other sites
11 hours ago, Aireyana-DN said:

Lately ive been being disconnected and then when i try to sign back in, it says my pin was incorrect 5 times and i have to go change it. i really shouldn't be having this issue. Is there any way to fix it? or will i just have to keep waiting and changing my pin every few hours?

Someone wrote int he forums that if you double click on the char you want to log and the pin never happens. I do that all the time and I haven't seen the pin bug since then.

Share this post


Link to post
Share on other sites
On 08/09/2020 at 3:40 PM, Aireyana-DN said:

Lately ive been being disconnected and then when i try to sign back in, it says my pin was incorrect 5 times and i have to go change it. i really shouldn't be having this issue. Is there any way to fix it? or will i just have to keep waiting and changing my pin every few hours?

Same for me this morning. Yesterday I played, everything ok. This morning I log in.... I am ''ban'' 8 hours for too much bad tries on the pin code....

I thought my account was hacked.

***edit

Ok i tried to log in again and no problem to enter the pin code...

 

 

Edited by Mihara-KT

Share this post


Link to post
Share on other sites
Salim-KT   

I 've got more than 150 times the PIN BUG during the last week.

The double clic on the right on the toon i want to login dont work, i still have the PIN BUG.
Double clic fast, or slow, press OK on keyboard after toon selection, press "Select Servers" then comes back, Wait after delog the 15sec timeout, i tried all i could imagine, for its another RNG bug.

But i guess its another ultra annoying bug that will never be fixed, that's very sad.

Share this post


Link to post
Share on other sites
45 minutes ago, Salim-KT said:

I 've got more than 150 times the PIN BUG during the last week.

The double clic on the right on the toon i want to login dont work, i still have the PIN BUG.
Double clic fast, or slow, press OK on keyboard after toon selection, press "Select Servers" then comes back, Wait after delog the 15sec timeout, i tried all i could imagine, for its another RNG bug.

But i guess its another ultra annoying bug that will never be fixed, that's very sad.

Yes the double click no longer works as it used to. Sometimes it si better to just select and click start. I am sure it worked in the past, it wasn't just placebo, with it I never got the pin bug, but apparently this is a self-learning bug, it learns the trick we play and adapt to bring itself forward and happen whatever we do.

Share this post


Link to post
Share on other sites
Salim-KT   

I'm sure @Arhangelos-KT you gave us a really good trick. I always see you trying to help poor player like I am, here in the forums.

When i saw your suggestion here i was so happy but saddly i found quickly that this **//*@@**!! bug still happens a lot.

@Kibbelz is it possible that you confirm acknowledge this very very annoying bug and "if you answer yes" can you give us any hope for a fix... a day? Thanks in advance.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×