Jump to content
Forums

Recommended Posts

Whenever I enter my info and click play now, and this appears (the image below) , it never loads. The launcher just disappears. I tried to enter email&password again several times, but it just does the same thing. I submitted a ticket, but it wasn't helpful. They said my graphics doesn't meet their minimum requirements. I've been playing Aion perfectly fine with the same graphics for a year. It started to act up weird a week ago. But then it started working again yesterday, but the same problem started today.

I tried googling and I don't have an antivirus program that could prevent Aion from starting up.

Does anyone else have this issue?

lSzyJMM.png

 

Link to post
Share on other sites
20 minutes ago, Tarte-DN said:

Whenever I enter my info and click play now, and this appears (the image below) , it never loads. The launcher just disappears. I tried to enter email&password again several times, but it just does the same thing. I submitted a ticket, but it wasn't helpful. They said my graphics doesn't meet their minimum requirements. I've been playing Aion perfectly fine with the same graphics for a year. It started to act up weird a week ago. But then it started working again yesterday, but the same problem started today.

I tried googling and I don't have an antivirus program that could prevent Aion from starting up.

Does anyone else have this issue?

Edit:

I forgot to mention I've already tried file repair and uninstalling and re-installing.

 

 

Link to post
Share on other sites
1 hour ago, Tarte-DN said:

Whenever I enter my info and click play now, and this appears (the image below) , it never loads. The launcher just disappears. I tried to enter email&password again several times, but it just does the same thing. I submitted a ticket, but it wasn't helpful. They said my graphics doesn't meet their minimum requirements. I've been playing Aion perfectly fine with the same graphics for a year. It started to act up weird a week ago. But then it started working again yesterday, but the same problem started today.

I tried googling and I don't have an antivirus program that could prevent Aion from starting up.

Does anyone else have this issue?

lSzyJMM.png

 

Go to NCsoft/Aion/bin64 folder

Rename aion.bin to aion.bin.old

 

 

 

If that doesn't work, right click Aion, hit properties, compatibility, run the game in Windows 8, apply. (Don't know exact text; on phone)

Link to post
Share on other sites
1 hour ago, Cheesecake-DN said:

Go to NCsoft/Aion/bin64 folder

Rename aion.bin to aion.bin.old

 

 

If that doesn't work, right click Aion, hit properties, compatibility, run the game in Windows 8, apply. (Don't know exact text; on phone)

Thank you! I renamed it to aion.bin.old and it seems to work now

Link to post
Share on other sites
  • 1 month later...
3 minutes ago, Vantheria-DN said:

Hey @Cheesecake-DN, any thoughts on getting the loading bar to go away again? After I renamed to aion.bin.old, I get the dreaded loading bar again. Which, of course, is horrible for SFT sendlogs -- or any sendlogs in general. My internet isn't great, so the loading bar is like a 10-minute affair for me lol.

From Forthyn:

NCSoft > Aion > Data > Dump > Right-click and go to properties of "Config.ini" file > Select Read-Only > Apply.

Open the Config file to verify that these values are 1. ValidTableDump=1 NormalStop=1

If they aren't 1, edit the file so they are, then re-apply Read-Only.

 

Definitely check the values of ValidTableDump and NormalStop. After that, hopefully it's just the one, stupid long load and then you're good until next Wednesday, lol. I get a long loading bar, and I have an SSD and fiber internet. xD

 

 

Edit:

And one thing I've been wondering if would work on the won't load thing is going to Compatibility mode and running Aion in Windows 8 mode, so you can keep 64-bit. The aion.bin.old one is just one I know for sure works, is easy, and doesn't take me long to type on a phone, lol.

Edited by Cheesecake-DN
Link to post
Share on other sites
  • 1 month later...
On 7/23/2018 at 8:07 PM, Cheesecake-DN said:

Go to NCsoft/Aion/bin64 folder

Rename aion.bin to aion.bin.old

 

 

 

If that doesn't work, right click Aion, hit properties, compatibility, run the game in Windows 8, apply. (Don't know exact text; on phone)

Tried this and it doesn't work for me... I enter my information, click "Play Now" the same thing shows up as above in the post then it disappears before the XIGNCODE loads in the bottom right hand corner.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...