Jump to content
Forums

Full loading (5 minutes) every time I load the client


ArmeniaX-KT

Recommended Posts

8 hours ago, ArmeniaX-KT said:

Well, the title says for itself, I check some threads and google, read only config does not help at all. Any other solutions ?

Did you made read-only correct config.ini file? How it's look if you open it with any text editor?

Link to comment
Share on other sites

locate your installation folder and look for Data inside you will find a folder called Dump edit with notepad or notepad++ the document called options and set normalstop from 0 to 1 now edit the document to only read so the game can't edit back to 0 done, you will stop the autoloading every time the game start it will load at 100% so you wont lose time with those lovely evergale DC sendlogs etc

no-load.png

Link to comment
Share on other sites

Mine's 1 and I insta load after crashes, the thing is, you need to make the file read only after a normal close up of the game, not right after a crash or anything. Load the game normally, let it load til 100%, quit normally, then change the file to 1 and set it as read only. I did it like that and it works fine for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...