Jump to content
1s13D0B9-KT

Cannot Regist XIGNCODE Module

Recommended Posts

I cant even play the game because this error keeps popping up and i cannot do anything. Every time the launcher starts it will start up the game then before anything loads it will have that error.

Share this post


Link to post
Share on other sites
Posted (edited)

A protection system fails when the average user gets errors and cannot solve them, while hackers and cheaters are more dedicated to those things and they can even bypass those "protection" services.

In short XIGNCODE made the normal legit player suffer while the cheaters give little to no damn about it. How do I know? Well Daeva Dash has been an eye opener for those cheaters using all sort of glide and gravity hacks to get in front and win the instance.

Edited by Arxaggelos-KT

Share this post


Link to post
Share on other sites
Posted (edited)

The following settings must be made as of Windows 10 - Version 1803:
Defender / Explorid setting.
See screen:

0dcfd0-1523997390.jpg

 

Edited by LadyGermania-KT

Share this post


Link to post
Share on other sites
On 17/4/2018 at 11:34 PM, LadyGermania-KT said:

The following settings must be made as of Windows 10 - Version 1803:
Defender / Explorid setting.
See screen:

0dcfd0-1523997390.jpg

 

Welcome to the English speaking work, German. We do not speak your language.

Share this post


Link to post
Share on other sites
On 18/04/2018 at 6:34 AM, LadyGermania-KT said:

The following settings must be made as of Windows 10 - Version 1803:
Defender / Explorid setting.
See screen:

0dcfd0-1523997390.jpg

 

tyvm for fix @LadyGermania-KT  & do not worry about the arrogance of Arxaggelos-KT, it is the way he was raised. People like that get theirs in the end.

Share this post


Link to post
Share on other sites

well i did the windows 10 803 update and aion wont launch but i just did what ladygermania suggested and i checked in task manager and all i see is nclauncher module bit32 but aion hasnt launched yet and its been about 5 mins or so since launch lol 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I am having the same problem since this update. I have Windows Defender disabled as I am using AVG AntiVirus Free. Is there something I need to change in my anti virus settings? If so I don't know how to do it. Please help.

 

Edited by Kemana-KT

Share this post


Link to post
Share on other sites
4 hours ago, Kemana-KT said:

I am having the same problem since this update. I have Windows Defender disabled as I am using AVG AntiVirus Free. Is there something I need to change in my anti virus settings? If so I don't know how to do it. Please help.

 

Here's how to set exceptions in AVG: https://www.mangoapps.com/help/how-to-add-an-exception-in-avg-if-it-is-blocking-tinytake-access-on-a-computer

Share this post


Link to post
Share on other sites

We've done all we can to find a workaround. Short of rolling your computer back to Windows 10 1709, it's up to XIGN and NCSoft to fix it.

it is troubling that some rigs run the game on 1803 and some don't. I know 1803 had/had some SSD issues with Toshiba and Intel, among others like mine SSD drives. Those computers are supposed to be blocked by Microsoft from getting the update until the issues are fixed. Mine has not updated to 1803 due to the SDD drive issue.

If you have the launcer on an SSD drive as I do, you may have to roll back to the previous version of Windows until that issue is fixed by Microsoft, or uninstall and reinstall placing the launcher and, thus XIGN on a non SSD Drive.

Share this post


Link to post
Share on other sites
On 5/16/2018 at 8:27 PM, Kadeth-KT said:

We've done all we can to find a workaround. Short of rolling your computer back to Windows 10 1709, it's up to XIGN and NCSoft to fix it.

it is troubling that some rigs run the game on 1803 and some don't. I know 1803 had/had some SSD issues with Toshiba and Intel, among others like mine SSD drives. Those computers are supposed to be blocked by Microsoft from getting the update until the issues are fixed. Mine has not updated to 1803 due to the SDD drive issue.

If you have the launcer on an SSD drive as I do, you may have to roll back to the previous version of Windows until that issue is fixed by Microsoft, or uninstall and reinstall placing the launcher and, thus XIGN on a non SSD Drive.

All this is so very complex! This makes me unsure about using Windows 10 at all, while it places such updates that break SSD or break Aion. This makes me unsure of upgrading my older computer. I already upgraded one of my computers, bought a CPU of 8th generation Intel, still use Windows 7, and Microsoft stopped giving me any updates to it, writing that the new hardware is not supported with Windows 7 and I need to install Windows 10.   If it someday becomes too old and features not working without updates, I suppose I will install Microsoft Windows 10 Enterprise + LTSB, LTSB is a version more adjusted to users, not overloaded by crap that is much prevailing in Windows 10 if we don't change it. Then, what will happen to my game? Will it work on LTSB? Should I receive updates from Microsoft or block them?

Share this post


Link to post
Share on other sites

I run Windows 10 1803 and, have updates enabled. AION does run for me, though getting XIGN to cooperate was a two hour headache. Set the security exception, restart game 3- 4 times, tinker with settings to see what else worked and what didn't. Then check forums and see that the same things don't work for everyone with the same OS. 

I'm beginning to think it's 1803 combined with something in some connections - like a single hop in the mix for some misreading XIGN and, blocking it from going through for 1803 users.. I'd need Fiddler logs for working and non working games on similarly speced machines to find the problem if that's it. Really a job for Devs and tech support but, it wouldn't be the first time I've had to find that sort of problem for a game. LOL (Did it with Origin a couple of years ago.)

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/5/2018 at 9:21 PM, StavieNicks-DN said:

tyvm for fix @LadyGermania-KT  & do not worry about the arrogance of Arxaggelos-KT, it is the way he was raised. People like that get theirs in the end.

I was just making a joke, apparently you were raised without it. I do not blame you, I feel sorry for you.

Edited by Arxaggelos-KT

Share this post


Link to post
Share on other sites

Did you follow the instructions in this thread? If so, try setting compatibility to Windows 8.1, it should work then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×