Jump to content
Forums

Auto-hunting feature not working.


Aelar-DN

Recommended Posts

Yes, I am inside the instance.

There's no icon for it anywhere on my screen and other people in LFG/Legion are reporting the same issue.

I've checked all settings for it, and even repaired the game client and it's still not showing. Relogging, re-entering the instance, trying other toons on the two available difficulties also doesn't work.

Link to comment
Share on other sites

22 minutes ago, Vantheria-DN said:

Are you all using the 32 bit client or the 64 bit? In the past, it was thought/discussed that only people using the 64 bit client could see the auto-combat feature. Those using 32 bit could not see it.

I actually had no idea what version I've been using, I just installed the launcher and the game from the website. I checked in the task manager and it says that launcher is 32 bit and aion folder is in Programmes (x86), so I guess it's 32 bit ? How do I install the 64bit one then ? oO I'm confused

Link to comment
Share on other sites

  • Aion Team

Our team is suggesting the following as an initial troubleshooting step:

  • Delete the L10n folder in the Aion client
  • Delete any files in the data\dump folder
  • Repair and relaunch client

If this doesn't resolve the issue, we'd encourage you to reach out to Customer Support for help here: https://support.aiononline.com/hc/en-us

That said, we are continuing to investigate the cause, how many users are seeing this, etc.
 

Link to comment
Share on other sites

Just now, Kibbelz said:

Our team is suggesting the following as an initial troubleshooting step:

  • Delete the L10n folder in the Aion client
  • Delete any files in the data\dump folder
  • Repair and relaunch client

If this doesn't resolve the issue, we'd encourage you to reach out to Customer Support for help here: https://support.aiononline.com/hc/en-us

 

These suggestions are very nice, thank you, but once we do all of them how are we supposed to check if it worked ? I already lost my daily entry today, should I wait till tomorrow to check ?

Link to comment
Share on other sites

7 minutes ago, Gabrielis-KT said:

These suggestions are very nice, thank you, but once we do all of them how are we supposed to check if it worked ? I already lost my daily entry today, should I wait till tomorrow to check ?

You would check by going to interface, and seeing if the checkbox is there for the auto hunting icon.

Link to comment
Share on other sites

8 minutes ago, Gabrielis-KT said:

These suggestions are very nice, thank you, but once we do all of them how are we supposed to check if it worked ? I already lost my daily entry today, should I wait till tomorrow to check ?

you can also log in an another toon on your account and check it there

Link to comment
Share on other sites

  • Daeva

You should see the icon before ever entering the instance, so please check before attempting to enter the instance. It should be located just above the minimap and will appear as a large play button.

There are two Auto-Hunting related options. One as mentioned to show the auto-hunting UI under Game Options > Interface > "Show Auto Hunting Control UI" and another option to start and stop using it under Key Mapping > Functions > "Auto Hunting Start/End" if you don't have it set up though the start/stop wont do much.. lol.

As Kibbelz said this is an issue with the l10n files so please try his suggestions of removing the l10n folder and repairing the client. This should ensure that you download the latest files that include the auto-hunting UI.

Link to comment
Share on other sites

1 hour ago, Kibbelz said:

Our team is suggesting the following as an initial troubleshooting step:

  • Delete the L10n folder in the Aion client
  • Delete any files in the data\dump folder
  • Repair and relaunch client

If this doesn't resolve the issue, we'd encourage you to reach out to Customer Support for help here: https://support.aiononline.com/hc/en-us

That said, we are continuing to investigate the cause, how many users are seeing this, etc.
 

I did all the following and now auto-hunt button is there even in inggison. So I suppose it should work in the instance too. Thank you @Kibbelz for a fast response :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...