Jump to content
Cyan

Known Issues: Server Merge

Recommended Posts

Thela-DN   
37 minutes ago, Thela-DN said:

I logged in and all my characters are missing but they show up on the forums when I created an account?

Nevermind I can see them now

Share this post


Link to post
Share on other sites

Hello. I have a problem trying to log in, but only with some characters, those who are in Azpel sanctuary. Can someone of support move them to another part? like they studios or something? I could log in with some of my characters that are not in the Nosvord base but as son as I got near it, the game DC me. Im from Israphel server, JuliusBelmont was the name of my main.

Edit: Nevermind, I can log now.

Edited by 2s1DFE58-DN

Share this post


Link to post
Share on other sites
Crowe-DN   

Mains on 2 accounts are in Illuma... Can not log them in... is DC from server... ffs anything else ya wanna screw up?

 

Share this post


Link to post
Share on other sites

Some people are getting money while others aren't. I can only confirm so far over level 70+ characters are getting refunds on their housing while others are missing out.

Share this post


Link to post
Share on other sites

We lost all scripts in housing, and as you disabled the usage and edit of scripts or new scripts... we are totally unable to do anything with that function. GG

Share this post


Link to post
Share on other sites
KCC-DN   

I am not able to log in, it is stating I have 9 characters which I do not and I cant delete the 3 mystery toons I dont have 

Share this post


Link to post
Share on other sites

Not sure if this would be an "issue" but we haven't received our titles yet. Also I can't log into my Danaria characters without crashing.

Share this post


Link to post
Share on other sites

All my characters that had a house, are missing the nice wallpapers and the floor covers, plus I really liked the more room we used to have with houses, but I can live in a studio and I won't bid on houses again, the kinah I got back was ridiculous. I know it's a game so please do not start telling me that. :)

Share this post


Link to post
Share on other sites
Aly-DN   

If you are DCing in Illuma/Nors, try logging into a character that is not there first before attempting to login the character in those regions. It worked for me.

 

+1 on the Send Log Error when touching the Coalition menu. That needs to be fixed.

Share this post


Link to post
Share on other sites
Aly-DN   
4 minutes ago, Heat-KT said:

NPC to trade in AP to GP is back in levinshor. Is this intentional?

I hope not.

Share this post


Link to post
Share on other sites

My character's name got changed into letters and numbers after the maintenance. Any way you guys can restore it? I didn't use any name changing tickets but this affected my in game name. Will there be a fix? 

Share this post


Link to post
Share on other sites
Aly-DN   
17 minutes ago, 2s32E6BC-DN said:

My character's name got changed into letters and numbers after the maintenance. Any way you guys can restore it? I didn't use any name changing tickets but this affected my in game name. Will there be a fix? 

In your inventory there is a Name Change ticket. Use it to get your name back. 

 

14 minutes ago, 2s2853C8-DN said:

I can't log in, all my characters are in Iluma.

You don't have a single character that isn't in Iluma? Even a low level one? If you do, try logging that one in first and then switching to one in Iluma. If not, try turning your graphic settings way way way down.

Share this post


Link to post
Share on other sites

I don't know if it could help, but for those who have only Lv66+ toons already in Illuma/Norsvold and get insta-DC when log-in, you can try simply to create a new toon Lv1, then try again to log-in why your Lv66+ in Illuma/Norsvold whitout trouble.

Worked for me on 3 differents accounts that encounter that problem.

Edited by Bergerac-KT
Typo for town

Share this post


Link to post
Share on other sites
Tyd-DN   
2 hours ago, Aly-DN said:

If you are DCing in Illuma/Nors, try logging into a character that is not there first before attempting to login the character in those regions. It worked for me.

 

+1 on the Send Log Error when touching the Coalition menu. That needs to be fixed.

thing is for me when I went into coalition it never send logged it just legit closes the whole game down.  No send log or anything.

 

Though way more send logs now then was before as a whole.

Share this post


Link to post
Share on other sites

What am I suppose to do if ALL my characters are logged in Iluma? and I have no room on my account to make a newbie to log into in another area to try that theory... Am I stuck in the disconnection loss forever? lol

Share this post


Link to post
Share on other sites
Ras-DN   
1 hour ago, ClayJax-DN said:

What am I suppose to do if ALL my characters are logged in Iluma? and I have no room on my account to make a newbie to log into in another area to try that theory... Am I stuck in the disconnection loss forever? lol

Same happened to me, just kept trying to log in until one time it finally didn't kick me out :/

Share this post


Link to post
Share on other sites

I'm getting disconnected ("You are disconnected from the game server.") right after accepting terms of service in the main screen. It seems like you guys have blocked all the servers from some popular ping reducers, I'm using Mudfish, is anyone else having the same issue?.

Share this post


Link to post
Share on other sites

My group applied to Ashunatal Dredgion and everybody got pop, except for me and someone else, when they went in they had no enemies and two other randoms joined.

Share this post


Link to post
Share on other sites

×